LightroomCC 6.8: Nikon D800 will not tether on macOS Sierra 10.12.2

  • 1
  • Problem
  • Updated 4 months ago
  • (Edited)
Failure to tether to D-800.  I'm running LR 6.8, Sierra 10.12.2, on Macbook Pro, with new battery in camera, new tether cables from tether tools.  No conflicting software installed on computer, no other software running. I've followed all the tips and steps from Adobe's "troubleshoot tethered capture" and how to fix tether problems, multiple times.  I've deleted preferences. Ive worked on this for four hours. No results.  I'm the kind of user that all of my colleagues and friends usually turn to for help.  I'm the helpless one.  Why do we pay Adobe so much. And then there is the whole Adobe subscription based crap for a product that does not perform as advertised.  It's a good thing I checked out this softwares complete failure to perform a week prior to needing it.
Photo of Dave Hall

Dave Hall

  • 6 Posts
  • 3 Reply Likes
  • a little p.o.'d

Posted 2 years ago

  • 1
Photo of Carlos Cardona

Carlos Cardona

  • 284 Posts
  • 51 Reply Likes
Could it just be a simple USB port failure? USB ports can sometimes just quit when they want to, then unplug and use another port on the Mac (not on a hub!)
Photo of Dave Hall

Dave Hall

  • 6 Posts
  • 3 Reply Likes
Carlos. I really appreciate that suggestion.  Yes, I tried my other ports, still the same. No camera Detected. Also, no I'm not going through my hub.  Ive tried on two separate 27" iMacs. Same story.

But again, thank you for the suggestion.
(Edited)
Photo of Sunil Bhaskaran

Sunil Bhaskaran, Official Rep

  • 321 Posts
  • 111 Reply Likes
Dave,
Does the Import screen detect the camera?

Thanks,
Sunil
Photo of lisa valcke

lisa valcke

  • 1 Post
  • 0 Reply Likes
Has there been a solution for this problem yet? I am having the same thing with the Nikon D800.. already updated Lightroom, firmware of Nikon D800, tried with formatted card.. However with my canon 1Ds Mark III it works perfectly.. ?! 
Photo of Sarah Gilbert

Sarah Gilbert

  • 1 Post
  • 0 Reply Likes
I still cannot find a way to tether in Lightroom CC. Why is this not an option?! Any why would they take away auto sync? Am I missing something here?
Photo of Victoria Bampton - Lightroom Queen

Victoria Bampton - Lightroom Queen, Champion

  • 4261 Posts
  • 1544 Reply Likes
Lightroom CC is a brand new cloud-native app. They haven't taken anything away, they're building from the ground up, so stuff that's missing simply hasn't been added (yet..?). I know, the naming is confusing. If you were using a previous version of Lightroom, then Lightroom Classic is the latest version of the software you have been using. That still has tethering and auto sync.