Lightroom CC 2015.6 / 6.6: Can't read DNG files from Fuji X-E2 anymore

  • 15
  • Problem
  • Updated 2 years ago
  • Solved
  • (Edited)
Just installed the new Lightroom CC 2015.6 / 6.6 update and i have a really strange issue. All my files are in DNG format. Everything works fine except the files from my Fuji X-E2. Lightroom and Photoshop can't read these anymore! The files get's a black exclamation mark next to them. See the screenshot. 
All files from the other Fuji X-series cameras works just fine. It's only X-E2 files that doesn't. 
The files work just fine with any other software and i tried them on a different computer which has the previous version of lightroom CC and there they work just fine!
Is there a way to make a roll-back to previous version?
Photo of Marko Vesterinen

Marko Vesterinen

  • 6 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 15
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 13840 Posts
  • 1633 Reply Likes
Official Response
This issue should be corrected by today Lightroom CC 2015.6.1 update: http://blogs.adobe.com/lightroomjournal/2016/07/lightroom-cc-2015-6-1-now-available.html