Lightroom for mobile 4.2: iOS Sharpening Mask Bug

  • 5
  • Problem
  • Updated 2 months ago
  • Acknowledged
  • (Edited)
I'm new to Lightroom CC on iOS - playing around with the app for few days right now and really loving it. There seem to be a bug with the sharpening mask though: I can't get it work to show me the mask using the slicer. 

I'm attaching a Video + Screenshot, since it's hard to see that moment in video where it works for half of a second. 

Thank in advance and best regards from Germany.
Photo of Adas Kinau

Adas Kinau

  • 1 Post
  • 0 Reply Likes

Posted 5 months ago

  • 5
Photo of Michael Hoffman

Michael Hoffman

  • 16 Posts
  • 3 Reply Likes
As I had mentioned on the Adobe User Forums, I also am seeing inconsistent results with this feature. When I adjust the mask slider and simultaneously press two fingers on the screen, the display flickers between the mask and regular view. If I fiddle enough, I can get it to stick on the mask visualization view, but as soon as I move the mask slider it jumps back to the regular view.

Mike
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 5797 Posts
  • 1259 Reply Likes
Thanks for the report Michael. We have an issue open on this bug. 
Photo of Antoine Hlmn

Antoine Hlmn

  • 562 Posts
  • 140 Reply Likes
This reply was created from a merged topic originally titled Black and white masking overlay on sharpness masking does not work anymore.

In the detail pane, masking slider: it was possible to display the black and white mask. This function seems broken now. Am I missing something?