Lightroom CC 3.3 - Lens corrections missing on export

  • 2
  • Problem
  • Updated 2 weeks ago
Merged

This conversation has been merged. Please reference the main conversation: Lightroom Desktop 3.3: Lens corrections not visible in thumbnails

I've had a help desk rep remote into my computer and confirm this issue. There is a bug in Lightroom CC 3.3 for macOS (10.15.1) where images exported to either TIF or JPG format are missing applied lens distortion corrections. We reverted my installation of Lightroom back to 3.2.1 and exporting to TIF and JPG applied the lens corrections as it should, and the most recent version of Lightroom for iPad also applies lens corrections on export as expected. This appears to be a bug in the 3.3 release where lens corrections are not being applied to exported images. Whether this bug is for both the macOS and Windows versions of Lightroom CC desktop or just macOS I can't be certain.
Photo of Brad Dusen

Brad Dusen

  • 5 Posts
  • 1 Reply Like

Posted 3 weeks ago

  • 2
Photo of John Monster

John Monster

  • 11 Posts
  • 0 Reply Likes
https://feedback.photoshop.com/photoshop_family/topics/lightroom-cc-3-3-lens-corrections-missing-on-...

Great suggestion to go install Lightroom 3.2.1 again, it solved the same issue for me.
In my case exports for the Nikon Z6 turned magenta after exporting in 3.3.
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 7536 Posts
  • 1727 Reply Likes
One of our devs ran into this and he indicates that reinstalling 3.3 after having reverted to 3.2.1 fixed the issue for him. Have either of you tried this? 

This conversation is no longer open for comments or replies.