Lightroom CC 2105 Adjustment Brush Not Adding Pins

  • 1
  • Problem
  • Updated 1 year ago
I just tried to edit a photo using the Adjustment Brush. I selectively added sharpening to some rocks in a stream. After clicking "Done", I realized I missed a rock. When I go back in to the Adjustment Brush, there is no Pin to select. The changes I made previously can't be adjusted without undoing all the History steps.

I ended up using a Gradient to add sharpening to everything, then used the new brush in the Gradient tool to Erase the sharpening over the water. Not good, but it works. The Pin does appear in the Gradient tool.
Photo of Jeffrey Beer

Jeffrey Beer

  • 2 Posts
  • 0 Reply Likes
  • bummed. A little. Heh.

Posted 3 years ago

  • 1
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 3451 Posts
  • 624 Reply Likes
Cycling the [ H ] Key doesn't restore the pin?
Photo of Jeffrey Beer

Jeffrey Beer

  • 2 Posts
  • 0 Reply Likes
!Facepalm!

Yes, that did the trick. I'm sure sure why they were toggled off in the first place. They weren't off in the Gradient tool.

I've never used the H key to hide the pins - I don't think I ever knew about that feature. And it's awesome :)

Thanks!
Photo of Kim van Zyl

Kim van Zyl

  • 1 Post
  • 0 Reply Likes
I have the same problem and the "Always Show" and "Show Selected" options are greyed out..... tried toggling the "H" but nothing happening
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 3451 Posts
  • 624 Reply Likes
Kim, 

You likely need to reset your preferences file.

Close Lightroom
Hold down [Alt/Opt]+[Shift] while relaunching Lightroom.
Overwrite the preferences file when prompted.
Close Lightroom
Restart your computer.

Are you Brush Pins behaving now?