Lightroom Desktop: Enterprise Licenses without Storage are unable to use offline-only mode

  • 10
  • Idea
  • Updated 2 months ago
  • Under Consideration
  • (Edited)
lightroom cc 2019 add photo button greyed out. I cant import photo
Photo of emo d the shooters

emo d the shooters

  • 3 Posts
  • 1 Reply Like

Posted 9 months ago

  • 10
Photo of fredf

fredf

  • 20 Posts
  • 2 Reply Likes
Are you selecting your source folder first? It is normal for "Add" to be grayed out if all images in the source folder selected are already part of lightroom.
(Edited)
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 6001 Posts
  • 1322 Reply Likes
Lightroom does not have a version called CC2019. Can you go to Help>System Info... and get us your installed version number?
Photo of Mawuli Kristodem

Mawuli Kristodem

  • 2 Posts
  • 0 Reply Likes
Lightroom CC version: 2.0.1
Photo of Mawuli Kristodem

Mawuli Kristodem

  • 2 Posts
  • 0 Reply Likes
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 6001 Posts
  • 1322 Reply Likes
Please update to 2.1.1 via the Creative Cloud Application. There were several bug fixes in this version that may affect your issue. 
Photo of Lars Kannenberg

Lars Kannenberg

  • 5 Posts
  • 0 Reply Likes
Hello Rikk Flohr, I have exactly the same problem, that the Plus Sign to add photos is not working. I have the latest Version 2.1.1 of LR CC and reinstalled it a couple times. Login and Logout did not help. What to do?
Photo of Michael Corrigan

Michael Corrigan

  • 3 Posts
  • 1 Reply Like
1.5 worked! I tried installing other previous versions, but didn't go this far back! Thanks!
Photo of Laura M

Laura M

  • 6 Posts
  • 2 Reply Likes
Installing 1.5 and using that instead of 2.2 worked for me as well! Thank you so much, Polly!
Photo of Lars Kannenberg

Lars Kannenberg

  • 5 Posts
  • 0 Reply Likes
I can confirm: 1.5 works for me as well. Thanks a lot !
Photo of Andre Lourenco

Andre Lourenco

  • 4 Posts
  • 0 Reply Likes
1.5 is not working for me. No version is working for me. any tips?
Photo of Andre Lourenco

Andre Lourenco

  • 4 Posts
  • 0 Reply Likes
1.5 is not working for me. No version is working for me. any tips?
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 6001 Posts
  • 1322 Reply Likes
For those on this thread for whom the Add Photos Button is grayed out can you confirm your account status by going to www.adobe.com and logging in with your Adobe ID. Click on "Manage your Account" under your name.   Make certain you are showing an active account and that your expiration date has not passed.  Example: 
Photo of Laura M

Laura M

  • 6 Posts
  • 2 Reply Likes
I just did this and my account is active (I just got it this month) and the expiration date hasn't passed. I can use my Adobe ID to log in to stuff like Spark online and I can use Photoshop and Premiere. I have Adobe for Teams, a plan that is managed by my organization. 
Photo of Julie Kmoch

Julie Kmoch, Sr. Development Manager

  • 109 Posts
  • 43 Reply Likes
I see at least one of you is on Windows. Is anyone hitting this on a Mac?

Also, do any of you have other devices attached that we might be trying to scan for photos? Examples include: a phone that's plugged into your computer, an external hard drive, a network drive (NAS) or camera card?
Photo of Laura M

Laura M

  • 6 Posts
  • 2 Reply Likes
I'm on Windows and I don't have other devices plugged into my computer. 
Photo of Andre Lourenco

Andre Lourenco

  • 4 Posts
  • 0 Reply Likes
Hello Rikk Flohr, I'm having exactly the same problem, that the Plus Sign to add photos is not working, it's grayed out. I just bought it yesterday, I have the latest version installed nd updated. AND IT DOES NOT WORK!!! wHAT SHOULD i DO??
Photo of Andre Lourenco

Andre Lourenco

  • 4 Posts
  • 0 Reply Likes
This reply was created from a merged topic originally titled The Plus Sign to add photos is not working, it's grayed out. I just bought it yes....

I'm having this problem, that the Plus Sign to add photos is not working, it's grayed out. I just bought it yesterday, I have the latest version installed and updated. What should i do?
Photo of R Sirmons

R Sirmons

  • 1 Post
  • 0 Reply Likes
I have been using Lightroom Classic for about a year (my account is active) and just tried Lightroom CC only to discover the same problem--plus sign grayed out and unable to add photos. I am using Lightroom CC version: 2.2.1 [ 20190312-1546-e438717 ] (Mar 13 2019); Operating system: Windows 10  OS Version: 10.0 [17763].  Lightroom CC mobile on iPad Pro seems to work OK.  Does anyone at Adobe have any ideas?
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 6001 Posts
  • 1322 Reply Likes
Greetings,

For all those on this thread, first: thank you for your patience. We've been, as of yet, unable to reproduce this behavior in-house. For those of you who still see a grayed-out Add Photos button we'd like to collect diagnostic logs from you.

In Preferences>Account hold down the [Opt/Alt] key and click the [Diagnostic Log] button. Send that log to me at:



Thanks for your help.
Photo of Meghan Gainer

Meghan Gainer

  • 1 Post
  • 0 Reply Likes
Just sent you my diagnostics as I'm having the same issue, but with my corporate account.
Photo of Dajun Wang

Dajun Wang

  • 2 Posts
  • 2 Reply Likes
I have the same problem on mine for a while.
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 6001 Posts
  • 1322 Reply Likes
Greetings all,

I have a question for those of you who still experience this issue.  Can you drop a note and describe your license? Is it a normal Photography Program License? Educational? Corporate (Enterprise)?  We've discovered at least one instance of a Corporate license where the issue turned out to be the Corporate Admin controls.  Please reply in to this comment with your license type. 

Thanks!
Photo of jason

jason

  • 9 Posts
  • 1 Reply Like
corporate
Photo of Laura M

Laura M

  • 6 Posts
  • 2 Reply Likes
corporate
Photo of Mark Fratto

Mark Fratto

  • 2 Posts
  • 0 Reply Likes
corporate : device based licensing
Adobe Photoshop Lightroom CC Version 1.5
(Edited)
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 6001 Posts
  • 1322 Reply Likes
Greetings again, 

We are still investigating this issue.  For those of you who are on Corporate/Enterprise licenses, if you log in to http://lightroom.adobe.com can you see images there? Can you import images in the web interface?
Photo of Mark Fratto

Mark Fratto

  • 2 Posts
  • 0 Reply Likes
We do not have online account in our school district. Which is why we bought Device based licensing. So we would not need student accounts due to Privacy Concerns.
Photo of Laura M

Laura M

  • 6 Posts
  • 2 Reply Likes
Hi Rikk, I can see the images I've imported and worked on when I click on that link. I can also import images to it and download images from it. 
Photo of jason

jason

  • 9 Posts
  • 1 Reply Like

I am able to see the images that I import/upload
thanks
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 6001 Posts
  • 1322 Reply Likes
Thanks for the info Jason and Laura, 
We'd like to get diagnostic logs from you. Go to Preferences>Account and hold down the {Alt/Opt] Key and click the [Diagnostic Log] button. 
Send the logs to:


Also go to Help>System Info... and grab a screenshot of what's there too!
(Edited)
Photo of jason

jason

  • 9 Posts
  • 1 Reply Like
windows 10
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 6001 Posts
  • 1322 Reply Likes
Can you see this file: `<USERNAME>\AppData\Roaming\Adobe\Lightroom CC\lrcc_console.log` 
Photo of jason

jason

  • 9 Posts
  • 1 Reply Like
yes - email this log?
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 6001 Posts
  • 1322 Reply Likes
Yes, Please.
(Edited)
Photo of jason

jason

  • 9 Posts
  • 1 Reply Like
great just sent
Photo of Dajun Wang

Dajun Wang

  • 2 Posts
  • 2 Reply Likes
I change my computer (Mac) language system from Chinese to English, then it works. 
Photo of Max Hengelein

Max Hengelein

  • 1 Post
  • 1 Reply Like
Worked for me, too :-|
From German to English (UK) on a Mac.
Thank you.
Photo of Tavin L Dack

Tavin L Dack

  • 1 Post
  • 0 Reply Likes
I love that Abobe removed 1.5 from the older versions that are available for install, so now I'm stuck and can't go backwards and immediately fix this problem.

Not like people with corporate licenses need the software to do their time sensitive work...
Photo of Lars Kannenberg

Lars Kannenberg

  • 5 Posts
  • 0 Reply Likes
I used 1.5 because I expierenced the issue metioned in this thread. Now I tried to update to see wheter the latest version can be used in our network. Unfortunately it does not work and I tried to roll back to 1.5, but it is no longer availbale.

So now i can not use Lightroom CC. What kind of policy/philosophy is this, where known problems are not fixed with an update and existing versions that do not have these bugs are removed from the installation list?
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 6001 Posts
  • 1322 Reply Likes
Greetings all, 

The engineer working on this issue has asked for a test procedure to be performed for anyone who has upgraded to 2.3 and is still unable to see the [Add Photos Button]. Note: Do not update to perform the test as there is no longer any way to revert back beyond 2.2. 

[Windows Solution] * 
Go to the folder : C:\Users\USERNAME\AppData\Roaming\Adobe\Lightroom CC Helper\

  • Download config.lua here https://adobe.ly/2R3pOeO
  • Copy the “config.lua” file to the folder. 
  • Launch Lightroom and see if the problem has gone.

 
[Mac Solution] * 
Go to the folder : ~/Library/Application Support/Adobe/Lightroom CC Helper

  • Download config.lua here https://adobe.ly/2R3pOeO
  • Copy the “config.lua” file to the folder.
  • Launch Lightroom and see if the problem has gone.
Please let us know what happens

Photo of Lars Kannenberg

Lars Kannenberg

  • 5 Posts
  • 0 Reply Likes
Hello, using 2.3 version of lightroom cc. i followed the procedure, still the same issue.
Photo of Tammy Choo

Tammy Choo

  • 1 Post
  • 0 Reply Likes
Hi thank you! this worked for me on version 2.2.1., windows 10 (:
Really appreciate your help!
(Edited)
Photo of Naresh Sharma

Naresh Sharma

  • 1 Post
  • 0 Reply Likes
I am still facing the same problem. I have tried to copy the "config.lua" file. I am using the 2.3 version.
Photo of Wade Kelly

Wade Kelly

  • 2 Posts
  • 0 Reply Likes
The config.lua file didn't work for me either. This is ridiculous. Seems like a pretty basic requirement of photo software is being able to add photos. 
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 6001 Posts
  • 1322 Reply Likes
@Wade, @Lars, @Naresh - thank you for reporting back. 
Are you able to access this website? "https://photos.adobe.io/" Do you see a 404 message or a blank screen or something else?
Photo of Wade Kelly

Wade Kelly

  • 2 Posts
  • 0 Reply Likes
404 not found 
Photo of Lars Kannenberg

Lars Kannenberg

  • 5 Posts
  • 0 Reply Likes
404 not found | openresty
Photo of Victoria Bampton - Lightroom Queen

Victoria Bampton - Lightroom Queen, Champion

  • 5181 Posts
  • 2021 Reply Likes
FWIW I also get a 404 and my LR Cloudy works fine.