Lightroom CC 2015: Camera Raw Problem

  • 3
  • Problem
  • Updated 11 months ago

This conversation has been merged. Please reference the main conversation: Lightroom: Edit in Photoshop warning message since update

When choosing a raw photo within Lightroom CC 2015 to Edit In Photoshop CC 2017 I get a message that says "This version of Lightroom may require the Photoshop Camera Raw plug-in version 9.10 for full compatibility" then below it says "please update the camera raw plug-in using..." All of my software is up to date, including the camera raw plug-in, which is version 9.10. I have tried restarting both programs and my computer, but it still says the same thing, any help would be much appreciated. Thanks
Photo of Jo Crouch

Jo Crouch

  • 1 Post
  • 0 Reply Likes

Posted 11 months ago

  • 3
Photo of Carl Douthit

Carl Douthit

  • 52 Posts
  • 24 Reply Likes
I have exactly the same issue. I also have Camera Raw 9.10 installed and get the same warning message about compatibility.
Like you, Jo Crouch, I have restarted the computer and (obviously) both programs, including starting Photoshop separately but when I edit in Photoshop out of Lightroom I still get this warning.
Photo of Mayuri Jain

Mayuri Jain, Employee

  • 25 Posts
  • 6 Reply Likes
Hi Jo

Please see this document:

Please let us know in case you need any further assistance.


This conversation is no longer open for comments or replies.