Lightroom CC 2015.9 + Fuji GFX 50S: file appears to be unsupported or damaged

  • 1
  • Problem
  • Updated 2 years ago
  • Solved
After updating Lightroom CC 2015.9 and Camera Raw 9.9 I still receive an error when opening my RAW files from the Fuji GFX 50S: "the file appears to be unsupported or damaged". This camera was a pre-production model. I heard this might cause the error. Can Adobe fix this soon?

Photo of Serge Van Cauwenbergh

Serge Van Cauwenbergh

  • 1 Post
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 3833 Posts
  • 725 Reply Likes
Serge, 

Your Fuji GFX 50S likely has outdated firmware. You should contact Fuji to obtain the latest firmware from your camera and get it updated so that Lightroom can read your files going forward. Adobe only supports the shipping version of the raw files from any camera manufacturer and cannot help with files from preproduction models that vary from the final spec. 
Photo of alexandre becquet

alexandre becquet

  • 16 Posts
  • 4 Reply Likes
Hello, today an update of lightroom. More devices are supported, maybe it's a way ;)
Photo of Simon Chen

Simon Chen, Principal Computer Scientist

  • 1452 Posts
  • 454 Reply Likes
A little bit more detail: If you are seeing this error message while importing photos shot with a preproduction unit of Fuji GFX 50S camera with firmware versions 128 or earlier, Lightroom will not be able to read those photos because of incompatibilities in the firm ware.