Lightroom CC 2015.4: Scrolling images in Loupe view doesn't work

  • 3
  • Problem
  • Updated 4 years ago
  • Solved
  • (Edited)
After installing the 2015.4 update today, I can no longer scroll through images in Loupe view with the mouse. Keyboard scrolling via arrows works, mouse does not, to go from one image to another.

Scrolling in the Grid view works fine. I tried two different mouses to make sure.

This has never happened in any of the previous versions on the same computer.

Any ideas?

Thanks
Photo of Andrei I. Gere

Andrei I. Gere

  • 32 Posts
  • 11 Reply Likes

Posted 4 years ago

  • 3
Photo of Simon Chen

Simon Chen, Principal Computer Scientist

  • 1712 Posts
  • 592 Reply Likes
Try bring up the the Lightroom Preferences dialog. It should clear things up.

If you're on Mac, under the Interface tab, you can uncheck and check the "Swipe between images using mouse/trackpad" to toggle the behavior. I believe there is a bug that if the Preference dialog isn't shown, the preference entry would not be initialized to preserve the legacy behavior.