Lightroom CC 2015.3: After export shortcut CTRL+ALT+S not working in Develop

  • 1
  • Problem
  • Updated 3 years ago
  • Solved
  • (Edited)
In Lightroom 5.x after the same action CTRL+ALT+S worked

Lightroom version: CC 2015.3 [ 1052427 ]
License: Creative Cloud
Operating system: Windows 7
Version: 6.1
Application architecture: x64
System architecture: x64
Logical processor count: 8
Processor speed: 2,8 GHz
Built-in memory: 6135,0 MB
Real memory available to Lightroom: 6135,0 MB
Real memory used by Lightroom: 1690,9 MB (27,5%)
Virtual memory used by Lightroom: 1774,2 MB
Memory cache size: 764,2 MB
Maximum thread count used by Camera Raw: 8
Camera Raw SIMD optimization: SSE2
System DPI setting: 96 DPI
Desktop composition enabled: Yes
Displays: 1) 1920x1200
Input types: Multitouch: No, Integrated touch: No, Integrated pen: No, External touch: No, External pen: No, Keyboard: No

Graphics Processor Info:
Check OpenGL support: Failed
Vendor: NVIDIA Corporation
Version: 3.3.0
Renderer: GeForce GT 610/PCIe/SSE2
LanguageVersion: 3.30 NVIDIA via Cg compiler

Application folder: C:\Program Files\Adobe\Adobe Lightroom
Library Path: T:\LRCatalogs\LR5\LR6\LR6.lrcat
Settings Folder: C:\Users\minva\AppData\Roaming\Adobe\Lightroom

Installed Plugins:
1) Canon Tether Plugin
2) Export to Photomatix Pro
3) Facebook
4) Flickr
5) HDR Efex Pro
6) HDR Efex Pro 2
7) Leica Tether Plugin
8) Nikon Tether Plugin

Config.lua flags: None

Adapter #1: Vendor : 10de
Device : 104a
Subsystem : 83fb1043
Revision : a1
Video Memory : 978
AudioDeviceIOBlockSize: 1024
AudioDeviceName: Динамики (VIA High Definition Audio)
AudioDeviceNumberOfChannels: 2
AudioDeviceSampleRate: 44100
Build: Uninitialized
Direct2DEnabled: false
GPUDevice: not available
OGLEnabled: true
Photo of Vladimir Minakov

Vladimir Minakov

  • 4 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 1
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14147 Posts
  • 1765 Reply Likes
Official Response
This issue should be fixed in the Lightroom CC 2015.5/6.5 update that was released today.