Lightroom CC 2015.2 - Problem moving files in Library module

  • 3
  • Problem
  • Updated 2 years ago
-- I posted this a few days ago, but don't see it anywhere on the site. Hopefully I'm not duplicating. --

Seeing a new problem moving files inside Lightroom since upgrading to 2015.2 yesterday.

In the Library module, I'm selecting one or more images, then clicking in the thumbnail area (not the outer box with file info, badges, etc.) and dragging to the Folders pane. When I do this, the tiny move thumbnail appears for a split second, then disappears and I'm unable to drag anything to the Folders pane.

If I repeat the same actions over & over, I'll occasionally get it to work. The tiny thumbnail will appear and I'll be able to drag it to the Folders pane and the files will actually move. I haven't figured out a repeatable pattern other than if I try enough times, it'll eventually work.

Problem is happening on a Windows 8.1 laptop with Intel HD Graphics 4400.
Tried the latest graphics driver from both Dell and Intel. Neither made a difference.
No difference whether graphics acceleration is enabled or not.
No difference after creating a new catalog.
Worked fine prior to the 2015.2 upgrade.
To complicate matters, I also have a Win7 desktop with NVIDIA GPU that seems to be working normally, even after the 2015.2 update.
Photo of Tom Mickow

Tom Mickow

  • 310 Posts
  • 104 Reply Likes

Posted 3 years ago

  • 3
Photo of Simon Chen

Simon Chen, Principal Computer Scientist

  • 1490 Posts
  • 471 Reply Likes
I suspect you might get a win by turning off the "Add Photo" screen following the instruction here https://helpx.adobe.com/lightroom/kb/lightroom-and-el-capitan---mac-os-10-11.html.

Let us know how it goes.
Photo of Tom Mickow

Tom Mickow

  • 310 Posts
  • 104 Reply Likes
Afraid that doesn't appear to apply at all. The referenced article is for Mac OS. My problem is on a Windows 8.1 machine.

Also, turning off the "Add Photos" screen was one of the first things I did after upgrading to 2015.2 and getting a taste of the new import experience (blech!).

Turning it on or off has no affect on the problem.
Photo of Victoria Bampton - Lightroom Queen

Victoria Bampton - Lightroom Queen, Champion

  • 4427 Posts
  • 1637 Reply Likes
Simon, I don't have a reproducible case yet, but I've seen something similar this afternoon, trying to move folders into other folders and they wouldn't go until I restarted LR. I'll try to make some time to investigate this more tomorrow.
Photo of Robby Ticknor

Robby Ticknor

  • 4 Posts
  • 0 Reply Likes
I think I had a similar issue.

http://feedback.photoshop.com/photosh...
Photo of Robby Ticknor

Robby Ticknor

  • 4 Posts
  • 0 Reply Likes
This reply was created from a merged topic originally titled BUG: Moving files in catalog does not work after LIGHTROOM 6.2 update.

I typically import files locally on to my computer, edit them, and at the end of the month, I move the month's folder to my NAS for safe long term storage. I've done this in every version of Lightroom since 2.0 with no issue.

After the 6.2 update (it worked fine on 6.1), When I drag images and drop them on to my network folder, it starts working, moving files, and they gets slower and slower... After about 5 minutes, it transfers 1 file, then lightroom freezes (not responding) for 30 seconds, then comes back to life, then moves 1 file and freezes again... it progressively gets worse until it just completely freezes after about 10 minutes.

I have to sit there and watch the transfer, and every 2 minutes when it starts to lock up, i need to stop the transfer, close and re-open light room, then continues. What should take 10 minutes took me 2 hours and a lot of frustration! Please fix this!

Also, what the heck did you do to the file import?? Is there a way to revert to the look/feel we have been used to for the past 10 years?

Thanks!

Lightroom 6.2
Windows 10
16 gigs of ram
SSD drive
Photo of Tom Mickow

Tom Mickow

  • 302 Posts
  • 101 Reply Likes
Regretfully Robby, I don't think our issues are related.
Photo of Tom Mickow

Tom Mickow

  • 310 Posts
  • 104 Reply Likes
Not sure why, but 2015.2.1 seems to have improved things a bit. Drag & drop file moves are working properly about half the time now. The other half are exhibiting the same behavior as I outlined in the original post.

Still haven't been able to identify any repeatable pattern. It just works sometimes and not others.

Haven't made any changes to the system, other than updating to 2015.2.1.
Photo of Tom Mickow

Tom Mickow

  • 310 Posts
  • 104 Reply Likes
There's been little to no activity on this post, so the problem appears to be pretty isolated...or everybody's just focused on more important import, stability, & speed issues.

After a bunch of troubleshooting, I've finally narrowed the problem down to the laptop having a touch display. If I disable the "HID-compliant touch screen" device in Device Manager, drag & drop actions - moves to the folders pane, rearranging images in the Library grid, etc. - all work 100% of the time. If the device is enabled, I get the spotty behavior described in the original post.

To be clear, I'm not using the touch display at all when I work in Lightroom. All my work is being done with an external mouse and/or the laptop's trackpad. All my other apps seem to work fine with the touch screen enabled, so it appears the issue is isolated to Lightroom. Lastly, everything on the laptop is up to date - BIOS, video drivers, etc.
Photo of Thomas Aumüller

Thomas Aumüller

  • 6 Posts
  • 0 Reply Likes
Same thing here - Lightroom CC 2015.4 [ 1060496 ].

Moving files is not possible from grid view nor from the previews pane.
  • When I try from the lower previews pane I get the error message that I have to unchoose at least one picture to rearrange the sort order (!) [dragging the pictures UP to the folders pane],
  • when I try to move pictures from grid view, the tiny thumbnail sometimes shows, sometimes not, but at the border to the folders pane it "looses" the "click and hold" action  I am doing with my mouse.
I do not have a touchscreen, but I have two mice and a graphics tablet connected to my PC.

Adobe - come on, please... Drag and drop files problems - really? This is so 1990s
Photo of Steve Sprengel

Steve Sprengel, Champion

  • 2656 Posts
  • 341 Reply Likes
Is the problem with either of your issues that when you drag-and-drop pictures by the thumbnails you need to click-and-drag on the photo portion of the thumbnail not the border area?
(Edited)
Photo of Tom Mickow

Tom Mickow

  • 310 Posts
  • 104 Reply Likes
Wish it was that simple, but I've used Lr for ages and am very familiar with selecting the image vs. the border, so that's not it.

Thomas' first bullet point doesn't match anything that I've experienced, but his second describes the same symptoms I see when attempting to move files in the grid view.
 
As far as I can tell, my trouble is somehow related to the touchscreen on my laptop.  If I disable the "HID-compliant touch screen" device in device manager, drag & drop file moves work normally.  If I enable the device, I get the symptoms described in my original post & Thomas' second bullet point.

It's been some time since my original post, so I've done some software upgrades, but the hardware is the same.  Lr has been updated to 2015.4 on both my machines and the desktop has a fresh install of Win10 (not an in place upgrade), but Lr's behavior remains the same.  Enable the touchscreen device on my laptop and the symptoms return.  Disable it and everything works fine.  I've never experienced the problem on the desktop.
Photo of Tucson Paula

Tucson Paula

  • 1 Post
  • 0 Reply Likes
2017 4 12 Light room dragging of photos worked for 76 or my 220 photos in my imported file.
Drag and drop was working fine NO MATTER WHERE IN THE IMAGE OR BORDER I GRABBED.
SUDDENLY when doing the SAME ACTION I had done 76 times, it stopped "grabbing" the photo,
regardless of where I grabbed it with my manual mouse. Windows 10. Paula