Lightroom can't find any photos during import

  • 1
  • Problem
  • Updated 4 weeks ago
Using Lightroom Classic CC, when I try to import any image (.cr2, .awr, .jpg) Lightroom simply doesn't show any photos as being available for import in any folder. I know the images are there as I can see them in explorer. I've tried importing from SD card, external SSD and even local drive but never get to see a photo. Also tried rebooting the machine.

Here's a video to show you what I mean https://drive.google.com/file/d/16mBEwd-uIGhr8h20OB-lvieYWPWxqtLC/view 

Any ideas what the issue might be?
Photo of Tom Bourdon

Tom Bourdon

  • 7 Posts
  • 0 Reply Likes
  • concerned

Posted 4 weeks ago

  • 1
Photo of Marco Klompalberts

Marco Klompalberts

  • 56 Posts
  • 12 Reply Likes
In your video, I'm missing a bar where you can select "All photos | New photos | Destination folders"
When "new photos" is selected, I get no photos in a certain folder, because they are already in LR.

When I have "all photos" selected, it shows all images in that folder, but they are greyed out, because I told LR "Don't import suspected duplicates"


Not sure why you don't see the bar to select "all photos" and if that really is what is causing the issue.


Have you tried dragging the photos from explorer onto LR? That would normally also start the import dialog.


Question, why do you want to import the exported photos back into LR?
That would create a lot of duplicate files, and the exported images are JPGs (in this case), so you might end up working on JPGs instead of RAW files if you are not careful.

If you really want your exported files back in LR, you can tell LR to import them when they are exported.
Check the bos "Add to this catalog"



One last tip:
Don't store your photos (or any personal documents) on your system partition (your C-drive)
If you ever need to reset your system, you might end up losing your personal documents.
It's better to have a seperate data partition and/or drive.

Beware that if you decide to move your stuff from C to another drive you have to make sure LR moves the photos that are in the catalog, or else your links to the files will be broken, and you will have to tell LR where to find the photos.

Good luck. 


Photo of Marco Klompalberts

Marco Klompalberts

  • 56 Posts
  • 12 Reply Likes
No luck trying to contact Adobe tech support on the phone?
Photo of Tom Bourdon

Tom Bourdon

  • 7 Posts
  • 0 Reply Likes
Thanks, any idea where I can get an international number I can only find an 800 number which I can't get to work from here in Europe
Photo of Marco Klompalberts

Marco Klompalberts

  • 56 Posts
  • 12 Reply Likes
You're right.
It's very hard to find.
Where are you in Europe?
If I go to the Dutch page, select "Creative Cloud, all apps" > "photoshop" and in the next step "solve problems" I get a popup screen and if I click "show contact options" I can click on phone support.
That option is not available if you choose Lightroom, but I would give it a try on your local Adobe page.

If you're in Belgium: 02-7119-960 


Photo of Tom Bourdon

Tom Bourdon

  • 7 Posts
  • 0 Reply Likes
Got it thanks! I'm in Greece and it seems there is no phone support. I changed the site to UK and I'll phone them.


Thanks
Photo of Marco Klompalberts

Marco Klompalberts

  • 56 Posts
  • 12 Reply Likes
Hope they can help.
Good luck.
Photo of C gjerde

C gjerde

  • 8 Posts
  • 0 Reply Likes
See if you have somehow changed the filter settings on the Upper Right
Photo of Tom Bourdon

Tom Bourdon

  • 3 Posts
  • 0 Reply Likes
Filter settings? on the import screen? I've been using LR for over 10 years and I've never seen that.
Photo of Marco Klompalberts

Marco Klompalberts

  • 43 Posts
  • 8 Reply Likes
Not sure what filter settings (other than "new photos) you mean, either ...
Can you post a screen shot?
Photo of Sunil Bhaskaran

Sunil Bhaskaran, Official Rep

  • 348 Posts
  • 119 Reply Likes
Tom,
What happens when you create a new catalog and then try to import?
Do you see the same results?

Thanks,
Sunil
Photo of Tom Bourdon

Tom Bourdon

  • 7 Posts
  • 0 Reply Likes
Yep, exactly the same :(
Photo of Marco Klompalberts

Marco Klompalberts

  • 56 Posts
  • 12 Reply Likes
:-(
Photo of Marco Klompalberts

Marco Klompalberts

  • 56 Posts
  • 12 Reply Likes
Did you already upgrade to LR8 (the update from yesterday)?
Or tried a new install?
Photo of TangCanada

TangCanada

  • 61 Posts
  • 24 Reply Likes
Wierd issue there, usually if no files found in folder lightroom will tell you.
Reset lightroom preferences and try import again...
Thats the first thing Tech Support will tell you anyway.