Lightroom cannot read D810 NEF files

  • 1
  • Problem
  • Updated 3 years ago
LR, cc version, is refusing to import NEF files from my D810 (previously I had no problem) because it says they cannot be read. However, the exact same files can be opened in PS (in camera raw), cc version, and in Apple's Photos app. All software is up to date.

Looks like something in LR has been corrupted, but I have no idea what!

Any ideas?

Tim.
Photo of Timothy Jump

Timothy Jump

  • 16 Posts
  • 0 Reply Likes
  • frustrated

Posted 3 years ago

  • 1
Photo of Timothy Jump

Timothy Jump

  • 16 Posts
  • 0 Reply Likes
I re-set the preferences. On a Mac, I found via Google, that this could be done by holding down the shift, option (alt) and delete keys whilst starting LR and then re-setting the preferences in the dialog box that pops up when you do this. I followed this by re-booting the computer. I was then able to import one of the files that would not import before (I only tried to import a single file as a test). It looks like this has solved the problem, but I'll come back next time I try to import a batch of files to confirm.

I don't mind having to fix issues every so often, but it's a shame that it was so difficult to find out how to do this. I found out quite quickly that re-setting preferences might work, but it took some time to find out how to do this, and I only found the answer in a third party blog not from an Adobe source.

Tim.
Photo of James Hess

James Hess

  • 225 Posts
  • 34 Reply Likes
The message indicating that the files cannot be read is an indication that you don't have read/write permissions for the destination folder. Check your permissions and make sure you have both read and write.
Photo of Timothy Jump

Timothy Jump

  • 16 Posts
  • 0 Reply Likes
Hi James,

Many thanks for your help, but I did check the permissions and verified that I had read and write permissions for both the source and destination folders quite early on in my attempts to fix this issue. However, the procedure that I outlined in my second post seems to have worked. Quite why, I don't know!

Tim.