Lightroom: Autocomplete is completely broken when inputing Korean

  • 3
  • Problem
  • Updated 1 year ago
  • (Edited)
Lightroom autocomplete is complete broken when inputing Korean.If Korean letter is input, Lightroom autocomplete works strangely and it only makes inputing phrase more difficult. Ie: if you input try to input "Kim Dae Sang" (fairly typical Korean name) in Korean, as soon as I input "Kim", autocomplete fills my input form with "Dae Sang Kim", and the letters I input afterwards follows it. So if I input "Kim Dae Sang" I end up with "Dae Sang Kim Kim Dae Sang" and have to manually delete excessive three letters (syllables) from the text. There is some options for keyword input box, but other places (for example, new People View) forces me to wrestle with this stupid autocomplete.I want autocomplete fixed.OR I would love a option to disable autocomplete completely.(from every text input in the lightroom, not just the keyword input box)
Photo of HyunMo Koo

HyunMo Koo

  • 13 Posts
  • 1 Reply Like

Posted 3 years ago

  • 3
Photo of DooGyeong Han

DooGyeong Han

  • 2 Posts
  • 0 Reply Likes
This problem still appear Lightroom 6 on Windows.

I found 3 place.

1. Keyword Tags

2. Add Keywords

3.Face Region

There are related post.

It's very old issue.
I really hope to be fixed ASAP by Adobe.
Photo of Seungyong Kwon

Seungyong Kwon

  • 1 Post
  • 0 Reply Likes
Please add an option which will disable autocomplete at least if you, Adobe, can't fix the bug.
This is really annoying bug lasting so long...