Lightroom Classic 9: Cannot use custom camera profiles

  • 1
  • Problem
  • Updated 7 months ago
  • (Edited)
custom camera profile can be imported but are not shown in lightroom

scenario:
- import several custom camera profiles. only one or is shown afterwards in Lightroom. So import again - but Lightroom says: already import. Except 1, still none of the new profiles to see or to choose.
- start Lightroom again....all custom profiles are gone!!! import again - message says: alredy imported.

cannot use custom camera profiles!!!!
Photo of Margret Johansson

Margret Johansson

  • 6 Posts
  • 0 Reply Likes

Posted 8 months ago

  • 1
Photo of Victoria Bampton - Lightroom Queen

Victoria Bampton - Lightroom Queen, Champion

  • 5648 Posts
  • 2257 Reply Likes
Do you have a raw file from that particular camera selected?
Photo of Margret Johansson

Margret Johansson

  • 6 Posts
  • 0 Reply Likes
yes. thanks. as i used to in the recent years
Photo of Johan Elzenga

Johan Elzenga, Champion

  • 2902 Posts
  • 1247 Reply Likes
What Victoria means to say is that you will not see the camera profiles for a different camera, only for the camera that produced the selected raw file. So if you own more than one camera and the profiles you are referring to are for a different camera, then this scenario is perfectly normal.
Photo of Margret Johansson

Margret Johansson

  • 6 Posts
  • 0 Reply Likes
yes Johan and Victoria - i understood, what you mean - it must be another reason, as i have done custom profiles a lot. And I went back to lr 8.x and Things work again. see all profiles for the related camera - while not seing them in lr 9.
no prob, i work with the old version
(Edited)
Photo of 3D LUT Creator

3D LUT Creator

  • 1 Post
  • 0 Reply Likes
BTW, where are you looking for your profiles? They will be relocated from Calibration section in the latest versions of Lightroom.
Photo of Johan Elzenga

Johan Elzenga, Champion

  • 2902 Posts
  • 1247 Reply Likes
That was already the case in Lightroom Classic 8.x as well.