Lightroom Classic 9.1: Windows Crashes at startup

  • 1
  • Problem
  • Updated 1 month ago
  • (Edited)
starting today my Windows Lightroom 9.1 crashes after startup.  Every time I start the App it keeps asking me for my Login ID and password (Email/Password)  then it starts then crashes.  Im not getting any error message prompts.  Should I deinstall and reinstall?  ANything I need to do before I do this?
Photo of Ronald Byram

Ronald Byram

  • 30 Posts
  • 3 Reply Likes

Posted 1 month ago

  • 1
Photo of Dave Grainger

Dave Grainger

  • 435 Posts
  • 81 Reply Likes
First thing that I would check would be for malware using MalwareBytes Premium or VIPRE Advanced Security.  Windows Defender or other freebie anti-malware programs are not effective. Also: what OS version?  Your Lightroom is out of date as well.

I note in other threads that video driver can be a cause of this....
(Edited)
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 7536 Posts
  • 1727 Reply Likes
Retagging as Lightroom Classic. 
Photo of Ronald Byram

Ronald Byram

  • 30 Posts
  • 3 Reply Likes
I deinstall LR Classic  and reinstalled over weekend. Everything seems to correct self.  then today (Sunday) the issues came back.  Any logs I can try and capture for review? or maybe revert a driver?
Photo of Ronald Byram

Ronald Byram

  • 30 Posts
  • 3 Reply Likes
Is there a Good Video Card to Use for LR Classic?  I am installing new drivers also


Photo of Dave Grainger

Dave Grainger

  • 435 Posts
  • 81 Reply Likes
Have you checked for malware? Use MalwareBytes Premium or VIPRE Advanced Security. If you are using Windows defender or any other "freebie" you are unprotected. Reappearing like that sure sounds like malware to me.
Photo of Dave Grainger

Dave Grainger

  • 435 Posts
  • 81 Reply Likes
My machine reports that I get a blocked website due to malware report when I open your reply. Either your PC or your service has an Trojan that mine detects.

Photo of Dave Grainger

Dave Grainger

  • 435 Posts
  • 81 Reply Likes
the site  is cosmeticsrc.com that has the Trojan
Photo of Ronald Byram

Ronald Byram

  • 30 Posts
  • 3 Reply Likes
I am getting taht same alert. but I have no idea how to remove.  thoughts?
Photo of Dave Grainger

Dave Grainger

  • 435 Posts
  • 81 Reply Likes
Download one of the two anti-malware programs that I mentioned and then run a deep scan .

This ONLY gets an alert at my machine when I open your dialogue on this forum, not on anybody else's, which makes me think it is on your machine.
Photo of Dave Grainger

Dave Grainger

  • 435 Posts
  • 81 Reply Likes
FYI: The blocked website keeps popping up but each time with a different IP address. I traced several of them and discovered that they are all addresses owned by servers.com in the Netherlands. Since the Javascript that seems to call it is attached to a recent Chrome update, my antimalware does intercept each attempt  and block it. I am also trying to ID the Javascript....
Photo of Dave Grainger

Dave Grainger

  • 435 Posts
  • 81 Reply Likes
More info: It was apparently infecting a Google Chrome update which was pushed out on May 20th. m If you had had one of the antimalware programs I mentioned, it would have been killed on arrival...