Lightroom 6 won't start in Windows 8.1

  • 4
  • Problem
  • Updated 3 years ago
I recently installed Lightroom 6 perpetual license on a Surface Pro 3. The install was successful and I started and used the program two to three times without issue. Now Lightroom won't start. I can get to the splash screen but the blue circle indicator spins and a message in the title bar says Lightroom is not responding. Other users on a Lightroom forum have reported the same issue. There doesn't seem to be a fix. Will adobe address this or should I request a refund?
Photo of Robert Schlomann

Robert Schlomann

  • 3 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 4
Photo of Robert Hallsworth

Robert Hallsworth

  • 1 Post
  • 0 Reply Likes
Doesn't even work as a Trial. Restarted laptop as factory build but Lightroom still crashes on start :(
Photo of Vicki Cramer

Vicki Cramer

  • 2 Posts
  • 1 Reply Like
Lightroom 6 is deader than a doornail. I could try deleting my installation of Lightroom 6 and reinstalling, but it will want my Lightroom 5 to verify the upgrade. I uninstalled 5 a week or so ago, and my 5 software is in storage now. And I am not near the storage unit. So now what do I do?
Photo of Christian Ramsburg

Christian Ramsburg

  • 2 Posts
  • 0 Reply Likes
I had/have run Lightroom 1.x...5.7.x under a WIN7 limited account, no problems. I try running LR6 under a limited account and get stuck at splash screen. If I use an admin account, which I do NOT wish to have to do then I can move forward. Anyone else able to run LR6 under a limited account?
Photo of Vicki Cramer

Vicki Cramer

  • 2 Posts
  • 1 Reply Like
There is an update 6.0.1 which seems to resolve the issue. You can download it from here:

http://blogs.adobe.com/lightroomjourn...
Photo of Robert Schlomann

Robert Schlomann

  • 3 Posts
  • 0 Reply Likes
Wasn't able to try this update until today, but now I have installed it and it did fix the problem for me. At least Lightroom started after I installed the update. We'll see if it starts tomorrow, I guess.

Thank you, Vicki, for sending the link. Adobe has my money for Lightroom, so I imagine no one from the company saw any need to respond so that I could actually use it. I was about to type 'unbelievable.' Unfortunately with big business, it's all too believable.

Thanks again for helping!
Photo of mark ash

mark ash

  • 2 Posts
  • 0 Reply Likes
thanks to adobe.i down loaded flash player off their web site. i now got crap loads of pop ups and every time i click on a link a different web page opens to what i want. thanks for screwing everything adobe. im gona bin light room 6 now. seem as i been trying to get it to work forever and still no good. what a waste of £100. never again. from now on ill do what everyone else does. cracked copies, they seem to work
Photo of Robert Schlomann

Robert Schlomann

  • 3 Posts
  • 0 Reply Likes
Mark, I think you may have gotten some malware that's causing the pop-problems. I had that too and finally my antivirus, spyware, etc., software took care of it.

Lightroom is wonderful for editing photos. I wish there could be a bit more attention to service and good product documentation. Good luck, whatever you decide.
Photo of mark ash

mark ash

  • 2 Posts
  • 0 Reply Likes
hi robert. i must admit the adobe staff was a great help. even a tech remote set it up for me. but then it started crashing. the free trail works perfect though. after a week of no joy. i have decided to ditch adobe downloaded lightroom and now use a cracked version that works fine. technically im not ripping them off as i did pay full wack for the legit version that refuses to work, and to be honest, i just cant be bothered becoming a computer programmer just for the sake of getting some legit software to work. adobe really needs to sort their act out. they wont hold the market forever the way technology is moving. some great programs out there thats really good, and easy to install . the shirt and ties need to stop worrying about piracy and consentrate on their actual customers before they lose them like me. glad it works for you rob :)