Lightroom 6 refuses to install on case sensitive volumes

  • 1
  • Problem
  • Updated 3 years ago
  • (Edited)
Merged

This conversation has been merged. Please reference the main conversation: Lightroom: I can't install because my root filesystem is case sensitive.

Lightroom 6 won't install on my case-sensitive filesystem. Reformatting is not an option. I've read all the old support threads saying it's Apple's fault. I bought LR6, my first experience with Adobe, and cannot use it. This specific issue needs to be addressed by a real person.
Photo of T J

T J

  • 1 Post
  • 0 Reply Likes

Posted 4 years ago

  • 1
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 818 Reply Likes
That is correct, various issues in the Apple development tools still prevent most of our applications from installing on case sensitive volumes.

And that fact is still listed in the system requirements for our products.
Photo of John Ellis

John Ellis

  • 117 Posts
  • 12 Reply Likes
Hmm, it's listed for LR 5 but not LR CC 2015/LR 6: https://helpx.adobe.com/lightroom/sys...
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 818 Reply Likes
Hmmm, we'll have to check on that.
Photo of Zane Selvans

Zane Selvans

  • 1 Post
  • 0 Reply Likes
I have an external volume that I've been using for my LR install ever since this (crazy) requirement appeared, but with the upgrade to LR6, the installer won't give me the option of choosing another volume other than my (case sensitive) home disk... though it does say that's exactly what I should do in the error message: "We've encountered the following issues: Installation on case-sensitive volume is not supported. Please choose a different volume for installation." I'd love to. But how?

This conversation is no longer open for comments or replies.