Lightroom 6: Installation killed Adobe printing in Google Earth

  • 1
  • Question
  • Updated 2 years ago
  • (Edited)
In both Google Earth Pro and Google Earth, I use the function all the time where you print the screen, or more specifically save it as a pdf.  Last week, when I installed Lightroom, this stopped working and I CANNOT get it to work.  

The version of Adobe on my computer is Acrobat XI Standard.  Here are the events that may have impacted it:


- I had been trialing Adobe Lightroom.  This means that Creative Suite and Lightroom were installed on my computer.  The print function was working fine for weeks with these on my computer.
- Yesterday my trial ended and I decided to buy Lightroom.  I did not want to do their creative suite at $10 a month so I went on Amazon and bought a standalone Lightroom 6.
- Before installing this I uninstalled Creative Suite and the trial Lightroom
- I also updated Google Earth Pro to the newest version
- Then I installed Lightroom 6.  
- When I went into Google Earth print no longer works.  It spools on 0%.  In other words it says "Your print is being prepared. This may take a minute." And then it stays at 0%


Here is what I have tried to fix it (and I restarted computer and tried to print in Google Earth Pro again in between all the different options and nothing has worked): 
- I uninstalled and reinstalled Lightroom
- I took Lightroom totally off
- I uninstalled and reinstalled Google Earth Pro
- I uninstalled and reinstalled Google Earth Pro to the previous version
- I uninstalled and reinstalled Adobe Acrobat
- I uninstalled the adobe print driver in Control Panel and then repaired the Acrobat installation so it reinstalled it
- I went to default programs in control panel and made sure pdf was associated with adobe.
- I tried to do a restore point but they did not go back far enough
- I upgraded from Windows 7 to 10


I am out of ideas and I really need this to work for my job.  Any ideas?  Thanks.
Photo of Stephanie

Stephanie

  • 2 Posts
  • 0 Reply Likes
  • frustrated

Posted 2 years ago

  • 1
Photo of Simon Chen

Simon Chen, Principal Computer Scientist

  • 1417 Posts
  • 437 Reply Likes
I don't think installing Lightroom 6 has anything to do with this. The installed Lightroom 6 package is pretty much self-contained and does not reach out to other parts of your system beyond the installed application folder. 

Uninstalling the Creative Suite and Acrobat might have uninstalled some Adobe bits that are required to get the print to Adobe PDF working (I assume you are a Windows user). I would suggest that you reinstall Adobe Acrobat that might fix it.
Photo of Stephanie

Stephanie

  • 2 Posts
  • 0 Reply Likes
Thank you for your reply. I did try that and it did not help.