Lightroom 6 export service fails randomly due to file read errors ...

  • 4
  • Problem
  • Updated 4 years ago
Merged

This conversation has been merged. Please reference the main conversation: Lightroom 6: Does not export all selected images

Dear support,

in contrary to Lightroom 5.7 I noticed that Lightroom 6.0.1 stops randomly during export service of files with the message 'file could not be opened'. By the way the files which are mentioned could always be opened and accessed, so it's a false error message. I'm using Windows 7 SP1 64 Bit with 8 GB RAM and 500 GB HDD. The number of files during export could be in my case in the range of 300 new files with 12 - 36 MP. Could it be right that file handles are leaked? With export service I mean the publishing service to HDD.

Could you please fix this problem a.s.a.p. since an unsuperviced export is not possible.

Best, Andreas.
Photo of Andreas Schäfer

Andreas Schäfer

  • 4 Posts
  • 2 Reply Likes

Posted 4 years ago

  • 4
Photo of John R. Ellis

John R. Ellis, Champion

  • 4005 Posts
  • 1056 Reply Likes
Moderator, please merge this with: http://feedback.photoshop.com/photosh...

See that topic for workarounds that have worked for some people.
Photo of Andreas Schäfer

Andreas Schäfer

  • 4 Posts
  • 2 Reply Likes
Dear support,

the article you mentioned above doesn't correspond to my software environment since I don't have Bridge or some other image viewing software installed and running on the result/source export folder. Also the error is due to file handle problems on the local source folder! So the problem remains and occurs randomly.

Please fix.

Thank you in advance, Andreas.

This conversation is no longer open for comments or replies.