Lightroom 6: Export problem using graphic watermark

  • 5
  • Problem
  • Updated 2 years ago
  • (Edited)
There seems to be an issue with Export function when it is used with a graphic watermark on a RAW image. If you export a batch raw images to JPG with a graphic watermarks, some of the output images are blank but has a watermark on it.

It doesn't happen when you export two or less images. It is almost like the third parallel operation is causing it

An idea?
Photo of Kent kc

Kent kc

  • 1 Post
  • 0 Reply Likes

Posted 3 years ago

  • 5
Photo of J Towner

J Towner

  • 3 Posts
  • 0 Reply Likes
Maybe related. I use slideshow to export headshot galleries for my clients. I always export jpg slideshow with a text overlay set to filename so clients can reference the number in their order. For some reason, LR 6 is exporting the whole batch of jpgs with the same file number watermarked on each image. Never had a problem with this feature in LR 5. Bug?
Photo of Gary Santos

Gary Santos

  • 2 Posts
  • 0 Reply Likes
I have the same issue with latest version of lightoom CC and happens on my desktop and laptop. some of the exported images will be blank but with the watermark you specified during export
Photo of Kent Yu

Kent Yu

  • 5 Posts
  • 1 Reply Like
are you using a relatively old model of camera? I got a feeling it happens to older camera model only
Photo of Gary Santos

Gary Santos

  • 2 Posts
  • 0 Reply Likes
I shoot with Canon 1Dx with latest firmware camera model is irrelevant as I didn't have this issue with previous versions of lightroom
Photo of Kent Yu

Kent Yu

  • 5 Posts
  • 1 Reply Like
well, it doesn't happen to me on my D4, but only to the older cameras.
Photo of J Towner

J Towner

  • 3 Posts
  • 0 Reply Likes
Exporting slideshow as jpg with text overlay bug has nothing to do with type of camera being used. Any text overlay whether it's filename, sequence, custom text, etc ends in the same result. LR renders the text of the last image in the slideshow onto all the exported images. I'm surprised an update hasn't been issued by adobe yet tbh. This is kinda a big deal.
Photo of Kent Yu

Kent Yu

  • 5 Posts
  • 1 Reply Like
@ J Towner, that's another issue need fixing. The original post is referring to the normal export function
Photo of John R. Ellis

John R. Ellis, Champion

  • 3589 Posts
  • 928 Reply Likes
A number of people have reported that export with a watermark often results in blank images. Please add your vote and opinion to this topic:

http://feedback.photoshop.com/photosh...

This post in that topic has a slow workaround:

http://feedback.photoshop.com/photosh...
Photo of Stephen Anderson-Lindsay

Stephen Anderson-Lindsay

  • 2 Posts
  • 0 Reply Likes
I am experiencing the same issue as J Towner with text overlay on Slideshow export. It was a great feature in the previous version of Lightroom. Frustrating, indeed.
Photo of Raul C

Raul C

  • 2 Posts
  • 0 Reply Likes
My graphic watermark just does not appear when exporting to jpg on LR 6.

1. Use Phototshop to create a transparent PNG file with your logo
2. Open lightroom, choose to export any picture as JPG.  On the Export dialog, select Watermark - Watermark Style - Graphic and choose the PNG file created on previous step.  Save Watermark options.
3. Export picture

Result:  picture exported as JPG but with no Graphic Watermark (!)
Photo of John R. Ellis

John R. Ellis, Champion

  • 3589 Posts
  • 928 Reply Likes
With which program are you examining the exported JPEG?
Photo of Rikk Flohr

Rikk Flohr, Champion

  • 1373 Posts
  • 334 Reply Likes
Are you looking at the thumbnails or the actual image to determine that no watermark is there?
Photo of Raul C

Raul C

  • 2 Posts
  • 0 Reply Likes
Problem solved. I create again the transparent PNG file using different settings on Photoshop and now the watermark is added.
Photo of Robert Hanson

Robert Hanson

  • 2 Posts
  • 0 Reply Likes
I have found in Lightroom 6 that about 35% of the fonts will not watermark on export, I went through all of them. You have to also make the opasity 100%. The other fonts will work.
(Edited)