Lightroom 6.8 won't import any new photos

  • 1
  • Problem
  • Updated 2 years ago
  • Not a Problem
  • (Edited)
I just installed Lightroom 6.8 on my iMac (Late 2015) with OS Sierra (10.12.2), imported my old catalogue and everything worked fine. But as soon as I tried to import (just copy and import, not even a DNG conversion) new photos from my CF card (using a Kingston card reader), Lightroom fails and tells me that it either cannot read those files or does not have permission to write to the respective folder. Said folder is on my external hard drive, but there shouldn't be any complications, as it was able to create this new folder beforehand.
Any ideas?
Thanks a lot!
Photo of Linus Scholz

Linus Scholz

  • 3 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of Linus Scholz

Linus Scholz

  • 3 Posts
  • 0 Reply Likes
Apparently, the iMac/Sierra had problems with the card reader as copying files from the CF card via the Finder wasn't possible, either. (Even though you could have a look at it as long as the photos stayed on the card, weird.)
Unplugging the card reader and some magic seemed to help and everything works fine now, even though I didn't do anything different than before.
Photo of Carlos Cardona

Carlos Cardona

  • 261 Posts
  • 49 Reply Likes
I wouldn't blame Sierra, the USB ports can turn off by themselves willy-nilly, then pick a different port or reboot.
Photo of Linus Scholz

Linus Scholz

  • 3 Posts
  • 0 Reply Likes
I got myself a new Mac with a new OS and an Upgrade from LR 4 to LR 6.8, so there were quite some options to consider where the problem might be - I didn't want to blame anybody or -thing. :)
All the more thank you for your help! I didn't know yet that USB ports can turn off, but this would explain a lot.