Lightroom 6.5: Preparing slideshow hangs on slide # 2

  • 2
  • Problem
  • Updated 3 months ago
  • Solved
  • (Edited)
This has been happening repeatedly in previous versions and hasn't been fixed in LR 6.5 (standalone). 
Steps
1.  Select some slides.  I'm using a filter to select slides that are 4 stars or higher.  There are 16 of them in the folder that match.
2. Go to slidshow and hit "play"
3.  The dialog box comes up "Preparing Slideshow" and below Preparing preview for slide #2.  It mostly hangs on # 2 but sometimes a different slide.  If I cancel and choose a different folder with no filters (all images) and hit "play" it hangs on # 2 again.
4.  BTW...if I hit the -> buttone (play) below the images, instead of the "Play" button in the right hand lower corner, it'll play.
5.  Also, based on some other input, I've tried turning off/on the GPU. No difference.
Photo of Byron Cann

Byron Cann

  • 22 Posts
  • 0 Reply Likes
  • frustrated

Posted 3 years ago

  • 2
Photo of Robert Cullen

Robert Cullen

  • 157 Posts
  • 44 Reply Likes
I experienced the exact same problem here!  (CC2015.5 Windows-10)

I did try re-naming all the images in the slideshow and that solved my problem with that one slideshow!  (They were JPGs collected for a workshop presentation)
So maybe it's a file-name bug. Never use spaces in file-names!
Photo of Byron Cann

Byron Cann

  • 22 Posts
  • 0 Reply Likes
Hi Robert, thanks for the reply.  I'll try it. What's odd is that if i hit the arrow play button it works.  So there's some other process that's brought to bare hitting the text PLAY button.
Photo of Sunil Bhaskaran

Sunil Bhaskaran, Official Rep

  • 348 Posts
  • 120 Reply Likes
I suppose the button you are referring to is Preview Slideshow.
Did renaming helped you to play the slideshow?

Thanks,
Sunil
Photo of Byron Cann

Byron Cann

  • 22 Posts
  • 0 Reply Likes
HI Sunil, I"m on LR6.5.  There are 2 play buttons.  One to right of Preview that has the word Play. The other is the right arrow head below the image.  If I press the text "Play" button I have this issue. If I press the right arrow play button, it works.  I removed spaces and still the same issue.
Photo of Sunil Bhaskaran

Sunil Bhaskaran, Official Rep

  • 348 Posts
  • 120 Reply Likes
Thanks for the update, Byron.
We could reproduce this issue intermittently. Are you using a Windows 7 machine?
We are investigating this issue. Will update you on this further.
Photo of Byron Cann

Byron Cann

  • 22 Posts
  • 0 Reply Likes
Thanks Sunil.  I'm on windows 10 64 with LR 6.5.  This issue has been there for awhile but is better as before both play buttons (text and icon) would hang.
Photo of Fabio Napoleoni

Fabio Napoleoni

  • 1 Post
  • 0 Reply Likes
Sunil, I'm getting the exact same issue and I'm not able to fix in any way. Is there any known workaround for this?

Running LR CC on OS X updated to the latest version.
Photo of burkemt

burkemt

  • 5 Posts
  • 0 Reply Likes
Sunil et al: I found this forum when I encountered the exact same problem this morning.  I discovered that if I change Quality to Draft (from the default of Standard), the module "unfreezes".  I was then able to go back to Standard and successfully run the slideshow.  I'm running LR CC 2015.6 and OS X 10.11.5.
Photo of Byron Cann

Byron Cann

  • 22 Posts
  • 0 Reply Likes
Hi burkemt.  That works on LR non cc 6.6 windows 10 too.  Thanks.
However, I'm surprised the bug is still in the code.
Photo of Saju Sukumar

Saju Sukumar

  • 2 Posts
  • 0 Reply Likes
Me too the same problem.....Why the Cancel is not working??. I have no other option to exit the application now...Wasting time...
Photo of Alan Hedin

Alan Hedin

  • 2 Posts
  • 0 Reply Likes
Lightroom 2015.7 on Mac with Sierra - slideshow hangs creating previews if Zoom to Fill Frame is checked.  Otherwise works.
Photo of F Vd Putten

F Vd Putten

  • 1 Post
  • 0 Reply Likes
I've got exactly the same problem. Any solutions??
Photo of Smit Keniya

Smit Keniya, Employee

  • 203 Posts
  • 93 Reply Likes
Hi Alan,

Could you change your Standard Preview Size to Default in Catalog Settings?



For Catalog Settings:
On Windows - Ctrl+Alt+, 
On Mac Cmd+Alt+,

This should fix the issue. Let me know if this works for you?

Thanks,
Smit Keniya
Adobe Lightroom Team
(Edited)
Photo of Smit Keniya

Smit Keniya, Employee

  • 203 Posts
  • 93 Reply Likes
Hi Byron Cann

Could you confirm if 6.8 release has fixed this issue for you? If not then could you see if your Smart Preview settings are set to default?

Thanks,
Smit
Photo of Smit Keniya

Smit Keniya, Employee

  • 203 Posts
  • 93 Reply Likes
Hi,

Could you confirm if above workaround helped you fix the problem? 

Thanks,
Smit Keniya
Photo of Alan Hedin

Alan Hedin

  • 2 Posts
  • 0 Reply Likes
It appears that anything except 1024 as the preview size works for me with or without Zoom to Fill Frame checked.
Photo of Smit Keniya

Smit Keniya, Employee

  • 203 Posts
  • 93 Reply Likes
Hi Alan,

Thanks for confirming!!
Photo of Jeff Wortman

Jeff Wortman

  • 2 Posts
  • 1 Reply Like
I am having the same problem and have adjusted all setting as noted above.  I am using Lightroom CC 2015.8 on Windows 10 Pro.  Multiple attempts with several setting variations but it always hangs after 1 or a few slides
Any help greatly appreciated
Jeff
Photo of Jeff Wortman

Jeff Wortman

  • 2 Posts
  • 1 Reply Like
I think I have isolated my problem to using the Crop to Fill template.  I can produce slideshows as long as I do not use Crop to Fill.
Photo of sangrevista

sangrevista

  • 4 Posts
  • 1 Reply Like
Lightroom CC 2015.8 on a Mac Book Pro using OS X El Capitan 10.11.6.  Unchecking "Zoom to Fill Frame" instantly fixed the problem.  Thanks for the advice!
Photo of merchako

merchako

  • 1 Post
  • 0 Reply Likes
Disabling "Zoom to Fill Frame" fixes this for me.
Photo of David Crowe

David Crowe

  • 8 Posts
  • 4 Reply Likes
It is 2018, and we still have to turn off "Zoom to Fill Frame". Why can't this be fixed?