Lightroom 6.3: Problem to switch modules.

  • 2
  • Problem
  • Updated 3 years ago
Update from 6.1.1 (standalone) to 6.3 made the application unusable! OS X 10.10.5
Software starts with Error (unable to switch modules). Do I have to install all previous Updates, before I can install 6.3 properly?
Photo of Gunnar Leinemann

Gunnar Leinemann

  • 2 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 2

Be the first to post a reply!