Lightroom 6.14 map module does not query city, country,...

  • 1
  • Question
  • Updated 2 months ago
  • Answered

I'm using Lightroom 6.14.

My camera does not have a GPS module - so I always add GPS data to my photos within map module in  Lightroom. I drag'n'drop my photos on the map and the GPS metadata are filled out automatically by Lightroom. Till my last use of Lightroom, Lightroom has automatically populated "city", "country" and so on after dragging photos to the map.

 Today I noticed, that Lightroom only added GPS coordinates and "altitude", but NO "city", "country", "state",...

 In "Catalog settings" I do have checked "Lookup city, state and country of GPS coordinates to provide address suggestions".

I restarted Lightroom and rebooted Windows 10, but the problem still exists.
I tried with serveral locations, but the problem still exists.

Version von Lightroom: 6.14 [ 1149743 ]
Lizenz: Unbegrenzt
Spracheinstellung: de
Betriebssystem: Windows 10 - Business Edition
Version: 10.0.17134
Anwendungsarchitektur: x64
Systemarchitektur: x64
Anzahl logischer Prozessoren: 4
Prozessorgeschwindigkeit: 2,5 GHz
Integrierter Speicher: 7983,4 MB
Für Lightroom verfügbarer phys. Speicher: 7983,4 MB
Von Lightroom verwendeter phys. Speicher: 505,1 MB (6,3%)
Von Lightroom verwendeter virtueller Speicher: 589,5 MB
Anzahl GDI-Objekte: 437
Anzahl BENUTZER-Objekte: 1345
Anzahl Prozess-Handles: 1570
Cache-Speichergröße: 14,3MB / 1805,2MB (0,8%)
Maximale Anzahl Threads, die Camera Raw verwendet: 3
Camera Raw SIMD-Optimierung: SSE2
Virtueller Speicher in Camera Raw: 7MB / 3991MB (0%)
DPI-Einstellung des Systems: 96 DPI
Desktop-Komposition aktiviert: Ja
Monitore/Anzeigegeräte: 1) 1920x1200
Eingabetypen: Multitouch: Nein, integrierte Toucheingabe: Nein, integrierter Stift: Nein, externe Toucheingabe: Nein, externer Stift: Nein, Tastatur: Nein

Informationen zum Grafikprozessor:
Check OpenGL support: Failed
Vendor:
Version:
Renderer:
LanguageVersion:


Anwendungsordner: C:\Program Files\Adobe\Adobe Lightroom
Bibliothekspfad: C:\Users\gernot\Pictures\fotos\lr-katalog\familienfotos\familienfotos6.lrcat
Einstellungen-Ordner: C:\Users\gernot\AppData\Roaming\Adobe\Lightroom

Installierte Zusatzmodule:
1) Canon Tether-Zusatzmodul
2) Facebook
3) Flickr
4) jf Flickr
5) jf Metadata Presets
6) Nikon Tether-Zusatzmodul

Config.lua-Flags: None

Adapter Nr. 1: Anbieter : 8086
    Gerät : 46
    Subsystem : 146d103c
    Version : 2
    Grafikspeicher : 64
Adapter Nr. 2: Anbieter : 1414
    Gerät : 8c
    Subsystem : 0
    Version : 0
    Grafikspeicher : 0
AudioDeviceIOBlockSize: 1024
AudioDeviceName: Lautsprecher / Kopfhörer (2- IDT High Definition Audio CODEC)
AudioDeviceNumberOfChannels: 2
AudioDeviceSampleRate: 48000
Build: LR5x8
Direct2DEnabled: true
Direct2DPresent: true
GPUDeviceEnabled: false
OGLEnabled: false


Photo of hherbos

hherbos

  • 0 Posts
  • 0 Reply Likes

Posted 2 months ago

  • 1
Photo of Simon Chen

Simon Chen, Principal Computer Scientist

  • 1490 Posts
  • 471 Reply Likes
Official Response
Photo of Simon Chen

Simon Chen, Principal Computer Scientist

  • 1490 Posts
  • 471 Reply Likes
Official Response
I believe this temporary outage has been addressed by our partner at Google. No need to do anything on your part, Lightroom will pick it up from where it left off.
(Edited)