Lightroom 6.0.1: Crop overlay malfunction (blue screen with white X through it)

  • 1
  • Problem
  • Updated 3 years ago
  • Solved
  • (Edited)
Hello, after crop overlaying (R) (when I want to finish it) I have problem with seeing picture. Its crossed out dark picture. Please see print screen:

Photo of Damian Poland

Damian Poland

  • 3 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 1
Photo of Steve Sprengel

Steve Sprengel, Champion

  • 2586 Posts
  • 323 Reply Likes
Turn off Graphics Acceleration in your LR / Prefs / Performance area.

The white-X-on-blue is what happens when LR wants to use the GPU and something goes wrong.
Photo of Damian Poland

Damian Poland

  • 3 Posts
  • 0 Reply Likes
thanks a lot, now its working fine. but now graphics acceleration is off and develop module is slower - am I right?
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 13968 Posts
  • 1664 Reply Likes
What OS are you on? If you're on windows, update your video drivers. Determine what video card you have and go *directly to the manufacturers website (nVidia or ATI/AMD)* and download the latest driver.

Just doing Windows Update won't give you the latest and greatest drivers. You must go directly to your card manufacturers website to check for driver updates.

If you're on Mac and your OS is up to date, then your options are to disable “Use Graphics Processor" and/or potentially upgrade your hardware/card to something more modern. With “Use Graphics Processor” off, the speed of the Develop module will go back to pre Lightroom 6 speed.
Photo of Damian Poland

Damian Poland

  • 3 Posts
  • 0 Reply Likes
I have windows 8.1, intel hd graphics 4600 and the latest drivers. I know I know I need upgrade :) What if I buy the newest graphic card, how much LR will speed up?
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 13964 Posts
  • 1662 Reply Likes
The Develop module is where you see increases in speed.