Lightroom 5: Not responding (corrupt preview cache)

  • 2
  • Problem
  • Updated 4 years ago
  • Solved
  • (Edited)
Under starting of Lightroom it stops with not responding. I can only close it or wait for it to reply. Aften 30 min. I close the program.
There is enough memory and disk space. Photoshop works fine. Any suggestions?
Photo of Knud Werner Petersen

Knud Werner Petersen

  • 3 Posts
  • 0 Reply Likes

Posted 4 years ago

  • 2
Photo of Rikk Flohr

Rikk Flohr, Champion

  • 1373 Posts
  • 334 Reply Likes
Are you able to use the program at all, Knud? Or does it not work on startup?
Photo of Christal Ruppert

Christal Ruppert

  • 2 Posts
  • 0 Reply Likes
I'm having a similar problem: LR is not working from startup after an unexpected crash.
Photo of Knud Werner Petersen

Knud Werner Petersen

  • 3 Posts
  • 0 Reply Likes
No I am not able to do anything. It just stops with the logo display as show above, without the popup window
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 3436 Posts
  • 616 Reply Likes
Possibly a corrupt preview cache. The cache is located in the same folder as your catalog.

Rename your preview cache "yourcatalogname previews.lrdata" to something else and launch Lightroom. It will need to rebuild previews and that may take a bit depending upon how big your catalog is.
Photo of Christal Ruppert

Christal Ruppert

  • 2 Posts
  • 0 Reply Likes
This worked for me. Thanks!
Photo of Knud Werner Petersen

Knud Werner Petersen

  • 3 Posts
  • 0 Reply Likes
I removed Lightroom, and renamed the cache folder and deleted all folder that was not deleted. Installed Lightroom again, and then it worked. Many thanks from Samso, Denmark