Lightroom 5.6: Title and caption disappear after hitting enter key

  • 2
  • Problem
  • Updated 4 years ago
  • (Edited)
Several times in the past few days of editing titles and captions on some very old photos in my 115,000 photo catalog, the title editing breaks:

I enter a title into a blank field. Press enter, and what I just entered disappears. I try it again and instead of pressing enter I click on the caption field. The title disappears again. I go to another photo, same thing. I go to another one, and now it works. I go back to the original photo but it won't work. I restart Lightroom and it works.
Photo of Brandon Smith

Brandon Smith

  • 5 Posts
  • 0 Reply Likes
  • frustrated

Posted 4 years ago

  • 2
Photo of Victoria Bampton - Lightroom Queen

Victoria Bampton - Lightroom Queen, Champion

  • 4427 Posts
  • 1638 Reply Likes
Since restarting LR fixes it, it might also help to know your system specs and what you're doing before it breaks (i.e. I've spent 3 hours entering metadata, etc.)
Photo of Brandon Smith

Brandon Smith

  • 5 Posts
  • 0 Reply Likes
Running on windows 7, 64 bit. 24GB memory. The task manager showed LR using 2.5 G of the memory. The catalog itself is 1.6 GB. I was working in folders initially filled in 2006 and looked at maybe twice since then. I'd been working on editing keywords, titles and captions for maybe 20 minutes this particular time. Other times I've been at it more than a couple hours before things start going wonky. I normally develop one or two images per folder during this review process.

I suspect, but am not sure, that it is happening in folders where LR has had to rebuild the previews. I've got the preview cache currently set for 1680 pixels, High quality, and never discard 1:1 previews.