Lightroom 5.6: Develop preview doesn't change when selecting different file previews

  • 3
  • Problem
  • Updated 3 years ago
  • Solved
  • (Edited)
Hi just updated lightroom to 5.6 and now in development it no longer changes the main picture only the thumbnail at the bottom of the page. however in library using quick develop it does change the main picture.
I have tried re loading the program and lots of different photos but with no success.
It was working fine before the update.
Photo of Adrian Billings

Adrian Billings

  • 1 Post
  • 0 Reply Likes
  • frustrated

Posted 4 years ago

  • 3
Photo of Rob Cole

Rob Cole

  • 4831 Posts
  • 370 Reply Likes
Bizarre. Have you tried anything? like renaming preferences or creating a new catalog, or deleting ACR cache, or re-installing program or rebooting computer, or checking whether the problem occurs for all file types, or..

Which OS?

PS - I'm not suggesting these things as permanent solution, but to trouble-shoot.

As you are probably aware, most people aren't having this problem after updating, so something unusual has happened in your case.
Photo of Tim Kuehn

Tim Kuehn

  • 2 Posts
  • 0 Reply Likes
I have the same problem - 5.5 worked great, immediately after installation 5.6 develop mode main window goes black or doesn't update. I'm running windows 7 here.
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 13617 Posts
  • 1540 Reply Likes
Video drivers up to date? Are you using custom profiles?
Photo of Tim Kuehn

Tim Kuehn

  • 2 Posts
  • 0 Reply Likes
I've been using drivers that came with the machine - and which worked fine with 5.5. As for custom profiles - I can't say as it's been a while since I did anything with those. I don't think so.

I saw others update their video drivers and 5.6 worked, so I did the same, and it looks like it's working now. I shouldn't needed to have done that though.