Lightroom 4 Plug-in for Flickr

  • 1
  • Question
  • Updated 8 months ago
  • (Edited)
Hi guys, I’m receiving an error stating “Can’t update this collection. An internal error has occurred. A semi colon character was expected” when I try to publish from LR 4 to Flickr.
Is the plugin dead, and I need to upgrade to LR 6? If so this is so lame on Adobe’s part. The only thing I’ve come across is a fella named Jeffrey Friedl had developed one, but I’m not big on installing something like that though.
Thanks for any suggestions!
Photo of Dan Clancy

Dan Clancy

  • 1 Post
  • 0 Reply Likes

Posted 8 months ago

  • 1

Be the first to post a reply!