Lightroom 2015.8: Synchronize Folder No Longer Available

  • 1
  • Problem
  • Updated 2 years ago
Since updating to this version of Lightroom (macOS 10.12.1 and later 10.12.2), the Synchronize Folder command no longer appears in the contextual menu, and it is disabled in the Library menu.
Photo of Michael Tsai

Michael Tsai

  • 7 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of Carlos Cardona

Carlos Cardona

  • 285 Posts
  • 52 Reply Likes
It's still there in my Contextual Menu, and Library Menu. macOS 10.11.6. Wonder if it's a Sierra bug (there have been plenty!)
Photo of Russell Cardwell

Russell Cardwell

  • 39 Posts
  • 17 Reply Likes
I haven't seen this, and I'm using LR 2015.8 and MacOS 10.12.2. I had to use sync folder yesterday after a Photoshop crash. The contextual menu item was there and worked properly.

That doesn't mean it's not a bug. This LR release seems to have some odd bugs that don't show up for everyone.
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 3833 Posts
  • 723 Reply Likes
If the file selected or the folder chosen in the right-click are not on-line or attached, the context menu and the Library>Synchronize Folder... command will be disabled. Can you verify this isn't the case?
Photo of Michael Tsai

Michael Tsai

  • 7 Posts
  • 0 Reply Likes
@Rikk This is happening for all of my folders. They are online and attached. I can, for example, use Show In Finder, and it shows me the folder.
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 3833 Posts
  • 723 Reply Likes
If your items are attached and available for Lightroom to read then I recommend a preference file reset. Close Lightroom. Hold down [Alt]+[Shift] and relaunch Lightroom. When prompted, overwrite the preference file.  Did the menu options appear/enable?
Photo of Michael Tsai

Michael Tsai

  • 7 Posts
  • 0 Reply Likes
@Rikk I've currently gone back to 2015.7 to fix the Auto Import issue, and that also fixed this. Next time I update Lightroom I'll try your suggestion. Thanks!
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 3816 Posts
  • 717 Reply Likes
Thanks for letting me know, Michael.