Lightroom 2015.8 Library/Folder module not updating, not displaying drive shares

  • 1
  • Problem
  • Updated 2 years ago
  • (Edited)
Problem: 1. Library/Folders module is not displaying drive shares. 2. Is not updating when folders re-named / re-linked. 

Password to view video: CC2017FAIL

Situation: renaming folders in catalog from Library/folders module and/or moving completed work folder to archive drive and then attempting to re-link folder to new location. 

Results: folders on local drive still display broken link. no drive shares visible. If attempting re-link command again, Lightroom now prompts to merge folders. Lightroom appears to be updating the folder location in its catalog file, but is not displaying the change in the module. If quit/relaunch lightroom, the module updates to show folder has been moved - but is still not displaying the drive shares of those files in my catalog. 

Impact on work: severe. Cannot browse drive shares of archived work! Must interrupt workflow by quitting/relaunching LR when renaming folders in module. 

Related problem? I am having unique and constant problems with pallets/cards in other recently updated CC apps - Indesign cc2017, photoshop cc2017, illustrator cc2017. CC2015 apps and LR 2015.7 did not have these problems. 

OS x 10.12.1; macbook pro retina 2012; 16gb ram. 
Photo of mick diamond

mick diamond

  • 2 Posts
  • 0 Reply Likes
  • nostalgic for user testing and quality control

Posted 2 years ago

  • 1
Photo of Sunil Bhaskaran

Sunil Bhaskaran, Official Rep

  • 312 Posts
  • 110 Reply Likes
Thanks for the details. 
I am not able to reproduce the issue as explained.
I don't see the drive "Photos and Video Original" displayed in the Folder panel.
Has it been like this?

Thanks,
Sunil