Lightroom 2015.7+: Panels and filmstrip black when switching to Develop

  • 80
  • Problem
  • Updated 5 days ago
  • Solved
  • (Edited)
Not sure if this is the right place for a bug report, if not could anyone direct me to the right place please.

Clicking develop module at top right from the Library module opens the photo with film strip and both side bars black empty spaces. Initial few times I had to quit and restart Lightroom but then discovered switching to grid view again and develop keyboard short cut, everything comes back.
Photo of Ramaswamy Ravichandran

Ramaswamy Ravichandran

  • 4 Posts
  • 1 Reply Like

Posted 3 years ago

  • 80
Photo of wojtek stepien

wojtek stepien

  • 8 Posts
  • 7 Reply Likes
Its my 3rd comment under this post. 56 Days and counting.... Adobe wake up! Speak to us! For us professionals it is just beyond ridiculous on that stage. I have over 600000 pictures in the library at the moment, there is no way I am going to spent time and take any risk in rolling back. This is not why I pay the monthly subscription. Time is money here! I am using LR for in studio sales and viewings. How embarrassing is when I show the pictures to clients and have to restart the LR 3 times just before closing sale worth €1000. What my clients think? Unprofessional? Unreliable?  Probably! 

Do you realise that people use your software for work and not only to edit snapshots from their holidays? 

Please do something, say something! 
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 5596 Posts
  • 1184 Reply Likes
The Lightroom team is actively investigating and working on fixing this intermittent issue of UI panels becoming Black, and we are close to finding a solution for it, however, it is not yet in the most current update (6.9/CC2015.9). We are hoping to have it fixed in next update.

For workaround information please see this document: https://helpx.adobe.com/lightroom/kb/lightroom-panels-black-issue.html

Thank you for your patience.  
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 5596 Posts
  • 1184 Reply Likes
We do not have an ETA.  Watch this thread for updates as we have more informationi to share. 
Photo of Alex Kistler

Alex Kistler

  • 7 Posts
  • 1 Reply Like
Thanks for the official response. We have been waiting for months for that. It seemed like adobe either didn't notice or didn't care about this issue which affects a lot of people.
Photo of Khürt Williams

Khürt Williams

  • 3 Posts
  • 0 Reply Likes
@Rikk Flohr, how do I "watch a thread"? Are you asking that visit this link every day until the issue is resolved? Won't I know there is a fix when the CC app notifies me?
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 5596 Posts
  • 1184 Reply Likes
By commenting, you are already hooked up. Or you can click the Follow button at the top of this page.
Photo of jessicaeverattner

jessicaeverattner

  • 4 Posts
  • 1 Reply Like
Is there a way to follow only the official posts re: a fix and not all the other comments that may come up btwn now and then?