Lightroom 2015.6 won't open, force quits before splash screen

  • 1
  • Problem
  • Updated 2 months ago
  • Solved
  • (Edited)
After updating from 2015.5 to 2015.6, LR no longer opens. Immediately after clicking the icon in the dock, I get an error "Lightroom quit unexpectedly."

I've tried signing in and out of Creative Cloud. I've also tried running the permissions fix script that Adobe released for 2015.5.

Any ideas?? I can't use LR

The first page of the crash report is below:
Process:               Adobe Lightroom [4208]
Path:                  /Applications/Adobe Lightroom/Adobe Lightroom
Identifier:            com.adobe.Lightroom6
Version:               Adobe Lightroom [1078672] (6.6)
Code Type:             X86-64 (Native)
Parent Process:        ??? [1]
Responsible:           Adobe Lightroom [4208]
User ID:               502
Date/Time:             2016-06-10 14:59:12.619 +1200
OS Version:            Mac OS X 10.11.5 (15F34)
Report Version:        11
Anonymous UUID:        EA84DED6-A3F4-0B9B-B1FE-878DC8D89689
Sleep/Wake UUID:       3F6C7D97-9877-4130-811E-527365F11085
Time Awake Since Boot: 27000 seconds
Time Since Wake:       900 seconds
System Integrity Protection: enabled
Crashed Thread:        0  Dispatch queue:
Exception Type:        EXC_BAD_ACCESS (SIGSEGV)
Exception Codes:       EXC_I386_GPFLT
Exception Note:        EXC_CORPSE_NOTIFY
Photo of Aidan Wojtas

Aidan Wojtas

  • 57 Posts
  • 21 Reply Likes

Posted 2 years ago

  • 1
Photo of John R. Ellis

John R. Ellis, Champion

  • 3734 Posts
  • 976 Reply Likes
You could try these magic spells: 

1. Reset the preferences by holding down Shift + Option while clicking the Lightroom icon.

2. Uninstall Lightroom and reinstall it from scratch by downloading fresh copies of the installer and updater: 
Photo of Murk Schaafsma

Murk Schaafsma

  • 23 Posts
  • 1 Reply Like
Try restarting your Mac. I had exactly the same problem (Mac 10.11.5) yesterday and restarting solved the problem.
Photo of Aidan Wojtas

Aidan Wojtas

  • 57 Posts
  • 21 Reply Likes
Thanks Mark, that did actually fix it!
Photo of Aidan Wojtas

Aidan Wojtas

  • 57 Posts
  • 21 Reply Likes
Issue resolved after a reboot
Photo of Billoc Shnookums

Billoc Shnookums

  • 1 Post
  • 0 Reply Likes
I can't install any of the adobe apps on my macbook . Running OS X EL Capitan 10.11.5 may be the problem ?
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14088 Posts
  • 1745 Reply Likes
10.11.5 is supported.

Do you get a specific error?
Photo of jordisan10


  • 1 Post
  • 0 Reply Likes
Restarting my mac fixes it but when I restart LR or come back to my mac after it goes to sleep while LR is on I run into the same problem again. SO I have to basically restart my mac every time I need to launch LR. Someone please tell me there's a better way to do this.
Photo of John R. Ellis

John R. Ellis, Champion

  • 3676 Posts
  • 961 Reply Likes
Please do Help > System Info and copy/paste the first ten or so lines here.