Lightroom 2015.6: Unresponsive on 'import'

  • 6
  • Problem
  • Updated 3 years ago
  • Solved
  • (Edited)
Lightroom 2015.6 unresponsive on 'import' since update to 2015.6
I've had several instances of LR becoming unresponsive on Import.
I'll insert an SD card into my iMac, select the card, & click 'import' then I get the spinning wheel of death.  The app becomes unresponsive, and I have to force quit.  I let it go one time to see if it would resolve itself, and I got a message saying I had no more application memory!
Photo of Shawn Moreton

Shawn Moreton

  • 1 Post
  • 0 Reply Likes

Posted 3 years ago

  • 6
Photo of Sigurdur Ragnar

Sigurdur Ragnar

  • 56 Posts
  • 17 Reply Likes
I have been having that issue for a while as well. If I unplug the card and restart LR then insert the card again I get it to work. 
LR has just been so bad lately, slow and buggy :(
Photo of Victoria Bampton - Lightroom Queen

Victoria Bampton - Lightroom Queen, Champion

  • 5287 Posts
  • 2078 Reply Likes
I've seen that error twice, although I haven't managed to figure out how to trigger it.  A restart should solve the issue, but let's try to figure out how to get it into that state... if you restart, then open the import dialog, can you then access it ok?  If you look at Activity Monitor when it goes crazy like that, is the memory usage stupidly high?
Photo of Simon Chen

Simon Chen, Principal Computer Scientist

  • 1665 Posts
  • 573 Reply Likes
Do you have Lightroom mobile sync enabled when the system runs out of the memory? Try pause the Lightroom mobile sync to see if it helps to get memory usage under control?
Photo of Jon Best

Jon Best

  • 8 Posts
  • 2 Reply Likes
This reply was created from a merged topic originally titled CC Lightroom 2015.6 - *BAD* memory leak during import.

Really really bad memory leak on ‘import’. Running OS X El Capitan. Lightroom starts up ok (although it could be quicker) into ‘develop’ module. Selecting ‘import’ I don’t even get the opportunity to choose an import source before I get the ‘spinning beachball’ (Apple’s equivalent of the Microsoft hourglass).

And if I track the process, OS X thinks Lightroom is ‘not responding’ while I can sit and watch the memory usage go up and up. I’ve let it get to about 12.5 GB (yes, gigabytes) before I kill off the Lightroom process – it was still getting bigger quite rapidly. Once Lightroom is killed, the memory use then immediately drops to normal levels.

This is critical. Without the ability to import photos, the software is useless to me.
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 15777 Posts
  • 2417 Reply Likes
Official Response
This issue should be fixed in today's Lightroom 2015.6.1 update: http://blogs.adobe.com/lightroomjournal/2016/07/lightroom-cc-2015-6-1-now-available.html
Photo of Jon Best

Jon Best

  • 8 Posts
  • 2 Reply Likes
Sounds good - I'll be trying the new version as soon as the 'update' function detects it....
Photo of Jon Best

Jon Best

  • 8 Posts
  • 2 Reply Likes
Looking good so far - and the import works now. Thanks.