Lightroom 2015.4 crashes on Mac (10.11.3) in Develop when a +Blacks radial filter is applied

  • 1
  • Problem
  • Updated 3 years ago
I recently created a new preset for my out-of-camera JPEGs, based on a central radial filter with +25 Blacks and split toning. Since applying that to some photos, LR has been abruptly crashing unpredictably, but often.

This doesn't appear to occur on photos that don't have the radial filter applied, and it also doesn't happen on my PC. I've already uninstalled and reinstalled LR, deleting and resetting all previous settings, on my Mac. 

Is this a known bug? I've seen references to LR crashing when applying radial filters; that hasn't been the case for me. Photos that have already received the radial filter are just more likely to cause LR to crash when I edit them. 

What can I do?
Photo of Nico Janssen

Nico Janssen

  • 1 Post
  • 0 Reply Likes

Posted 3 years ago

  • 1
Photo of Simon Chen

Simon Chen, Principal Computer Scientist

  • 1499 Posts
  • 480 Reply Likes
Do you see Adobe's Crash Reporter dialog coming up? Please submit your crash log to Adobe and note down your name and email address so that I can search for it.

If you are not seeing the dialog after the crash happens, try deleting the file ~/Library/Prefeences/com.adobe.crashreporter.plist
(which stores the "don't show again" preference for the Adobe crash reporter).

Thanks
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14625 Posts
  • 1946 Reply Likes
Instructions for submitting crash reports: https://helpx.adobe.com/photoshop/kb/submit-crash-reports.html