Lightroom 2015.2.x won't move files or convert to DNG

  • 1
  • Problem
  • Updated 3 years ago
Lightroom 2015.2.x won't let me move files or convert to DNG. It just hangs forever. Works fine in previous versions of LR. I've downgraded and upgraded twice and it's specifically a problem in 2015.2.0 and 2015.2.1. I'm running Windows 10, FWIW
Photo of Scott Waun

Scott Waun

  • 4 Posts
  • 0 Reply Likes
  • frustrated

Posted 3 years ago

  • 1
Photo of Steve Sprengel

Steve Sprengel, Champion

  • 2586 Posts
  • 323 Reply Likes
Where are you trying to use Move and Convert to DNG: during Import or within LR after the images are imported?

Import was changed with LR 2015/6.2 where some features like Move were removed and remains changed with the .2.1 bugfix version. It will apparently be restored to its previous functionality in the next version, maybe .2.2 or .3, not sure.
Photo of Scott Waun

Scott Waun

  • 4 Posts
  • 0 Reply Likes
My "move" problems happen outside of the import process, which is why it's so bizarre. After importing to folders based on date, I like to rearrange the files (within Lightroom). When I drag/drop to a new folder, I get no error, but it just hangs at 0% complete in the upper-left corner progress bar and the move never happens. Doesn't matter if they're photos I just imported, or if they were imported in 2014.

In what might be a totally separate issue, I have trouble converting from CR2 to DNG. I typically choose "import as DNG", and after images are copied from the SD card, they're converted to DNG files. This hangs, similar to the "move" problem above. No error, it just sits in the progress bar at 0% complete.

Very surprised that Googling didn't uncover others with this issue!
Photo of Steve Sprengel

Steve Sprengel, Champion

  • 2586 Posts
  • 323 Reply Likes
If no one else has this problem maybe it is a fault on your local computer.

Where are your files stored that you're trying to move on an internal hard-drive, an external-USB-HD or a network drive?

Have you checked the HD to make sure it doesn't have any errors?

If it is a USB-HD have you tried unplugging all other USB devices, such as phones, to make sure they're not interfering?
Photo of Scott Waun

Scott Waun

  • 4 Posts
  • 0 Reply Likes
Hmmm. It's a local hard drive and I'm having no problems anywhere else.

Also the fact that it works perfectly on 2015.1.1 but not 2015.2 (I repeated the upgrade/downgrade cycle twice) points to a Lightroom issue.

Is there a way to do error correction on my catalog? Maybe export the whole thing as a new catalog?
Photo of Steve Sprengel

Steve Sprengel, Champion

  • 2586 Posts
  • 323 Reply Likes
You can export from your catalog into a new catalog or you can create a new catalog and import from your old catalog.
Photo of Scott Waun

Scott Waun

  • 4 Posts
  • 0 Reply Likes
I'll give that a try and report back. I'll probably wait for 2015.2.2 to be released.