Photoshop: Lighting not working in 3D

  • 3
  • Problem
  • Updated 5 months ago
  • (Edited)
Hi there,

Before the last update to Photoshop (today is 30 January 2020) the image, shown below which is part of a 3D animation, showed up as a full-colour 3d image.  It is now coming out in black.  I can only presume this is an alteration to the lighting algorithm.  Is this alteration a correction or a bug?   You need to make these changes clear to us before you offer "upgrades". I am not a position to play with the parameters of my animation by experimenting with the lighting--it is *too risky* at this late stage and I have other projects to work on.

Please take your responsibility seriously when it comes to these bugs that appear that weren't there before.  This indicates a severe lack of quality control in your testing phase.  Not only of Photoshop but with Premiere as well.  You are playing with people's income.  You are going to lose business.  I have already started using competitors products which don't crash on the same hardware that your software does.  I pay you every month for a service, am entitled to receive that service or I am ending my subscription. 


This is the last month that I am subscribing to you unless you can get your quality assurance sorted out.  With respect to you, you might be Adobe but you need to realise you have competitors, they may not offer the same rich feature set, but their products work and in many cases, they are actually free of charge.

Kind regards
Mike Howell

Photo of mike.howell

mike.howell

  • 4 Posts
  • 1 Reply Like
  • annoyed and frustrated

Posted 6 months ago

  • 3
Photo of André Guimarães

André Guimarães

  • 1 Post
  • 0 Reply Likes

I think I was having the same problem as you. I found my answer in the Adobe Support Community:

There is an issue impacting the GPU preview. As a workaround, in 3D Scene Properties , check "remove hidden backfaces". 


This totally fixed my grayed out 3D previews.

Hope that helps!