Lightroom Mobile has wrong times/EXIF, everything is PDT and I'm EDT.

  • 3
  • Problem
  • Updated 1 year ago
  • Solved
  • (Edited)
Im using Lightroom and Mobile Light room. I live in the Eastern time zone and the times are all 3 hours behind (PDT). I checked my Adobe ID, iMac and iPad and the times are all set to EDT. Please fix.
Photo of Jeff Donald

Jeff Donald

  • 3 Posts
  • 0 Reply Likes

Posted 4 years ago

  • 3
Photo of Becky Sowada

Becky Sowada, Adobe Employee

  • 508 Posts
  • 104 Reply Likes
Hi Jeff,

When you say "the times are all 3 hours behind" which times are you referring to? Where do you see this in the Lightroom interface?

Thanks,
Becky
Photo of Jeff Donald

Jeff Donald

  • 3 Posts
  • 0 Reply Likes
OK, here is what is happening.

Original shots were taken in St. Pete, FL on 3/30/2014 from 11 AM on and the EXIF shows this time.

Images in Lightroom 5.4 show correct time and their collection is synced

Images in Lightroom Mobile 1.0 and 1.01 show exactly 3 hours earlier from the EXIF time, they show PDT rather than EDT.

Edits are performed and images synced back to Lightroom 5.4 and they still have the correct time. But all the images in Lightroom Mobile show incorrect time.

Images directly imported into LR Mobile show correct time, EDT.
Photo of Geoff Walker

Geoff Walker, Champion

  • 214 Posts
  • 42 Reply Likes
Becky, the incorrect data shows in the Info Overlay
Photo of Ross LaManna

Ross LaManna

  • 2 Posts
  • 0 Reply Likes
I am having the same problem, except I am in Pacific time and my time created info on Lightroom Mobile is consistently seven hours behind the correct creation time on thousands of images. Creation time is correct in Mac version of Lightroom, and also in the images themselves
Photo of John Harris

John Harris

  • 1 Post
  • 0 Reply Likes
I'm also experiencing this issue. Photos displayed in Lightroom on the desktop show proper time in EXIF. In Lightroom mobile, the current time displayed in the Info Overlay is off for me by 4 or 5 hours depending on when the image was captured. Images captured in February 2014 are off by -5 hours and images captured after the US daylight savings change are off by -4 hours.

Clearly a timezone display issue on LR Mobile.
Photo of Ignacio Barrientos

Ignacio Barrientos, Employee

  • 81 Posts
  • 6 Reply Likes
Hi,

I can reproduce this - we will add this to the next update.

Thanks,
Ignacio
Photo of PaddyPDX

PaddyPDX

  • 2 Posts
  • 0 Reply Likes
When is the next update with this fix expected?
Photo of Ross LaManna

Ross LaManna

  • 2 Posts
  • 0 Reply Likes
Thanks, Ignacio. While I have your attention, I also noticed that in some instances, if I make adjustments to an image on the iPad app, the changes sync back nicely to the Mac desktop app, but the Before\After switch switch does not work on the image in the Mac app. I can only see the original by choosing Settings, Reset, and then undoing that to go back to the changes. Also, the three finger tap on the iPad app will display the word "Before" but the image won't change there, either.

Thanks.
Photo of John Gersh

John Gersh

  • 5 Posts
  • 0 Reply Likes
It looks like LR Mobile assumes that the capture time in the metadata is GMT and then mistakenly corrects it for the local time zone. That's consistent with the reports from different US locations, both standard and daylight time.
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 13834 Posts
  • 1631 Reply Likes
Official Response
This should be fixed in current versions of Lightroom mobile. Let us know if you're still having issue.