Lighroom 5.2 : Catalog conversion from PSE12.

  • 1
  • Question
  • Updated 4 years ago
When upgrading to LR5.2, the current PSE12 version is not recognized:
- as the default external editor, it only recognizes PSE11 (you can add it manually)
- for the catalog conversion (only PSE11 catalogs).

Would it be possible to update Lightroom in a new version update (5.3 or later) instead of having to wait for LR6 ?
Photo of Michel BRETECHER

Michel BRETECHER, Champion

  • 1085 Posts
  • 227 Reply Likes

Posted 5 years ago

  • 1
Photo of Michel BRETECHER

Michel BRETECHER, Champion

  • 1085 Posts
  • 227 Reply Likes
Update from PSE12 catalogs now possible on version 5.4 of Lightroom (not in 5.3)