Lightroom: LR4 - Print presets not working properly

  • 5
  • Problem
  • Updated 6 years ago
  • (Edited)
I've just purchased Lightroom 4, running it on Mac OSX Lion on two computers iMac & MacBook Pro, and I have noticed 2 problems. Both computers show these problems,

1. When I click on the 'Edit in' menu option in the Develop module, nothing happens at all. I am expecting to see a further screen which then leads to Topaz Fusion 2.
I am running Lightroom 3 in parallel and the Edit in option works perfectly, so I believe the problem lies in Lightroom 4.

2. In the Print module, presets do not update the main photo screen after the first one or two. Again this feature works perfectly in Lightroom 3.

Hope you can help - thanks!
David Broderick on david907@aol.com
Photo of david broderick

david broderick

  • 3 Posts
  • 0 Reply Likes

Posted 6 years ago

  • 5
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14049 Posts
  • 1735 Reply Likes
Issue 1 is already covered in a different topic. Making this topic about #2
Photo of Harvey Sapir

Harvey Sapir

  • 17 Posts
  • 1 Reply Like
I have encountered both these problems.
The external editor issue , I have seen noted in Adobe problem logs.
The print presets, this is the first time I have seen that I am no alone on this.
Still haven't seen any official comment from Adobe.
Photo of david broderick

david broderick

  • 3 Posts
  • 0 Reply Likes
Further to my original post, I finally found a fix for the print template issue.

Problem seemed to apply only to my user generated templates and not to the Adobe provided ones. User templates continue to work in LR3 but must have been corrupted in the upgrade to LR4.

I therefore remade each one in LR4, deleted the ones which didn't work, and now everything works as expected!
Photo of Harvey Sapir

Harvey Sapir

  • 17 Posts
  • 1 Reply Like
Print presets not working in LR4.
Upgraded to LR4, including catalog migration (i.e did not start with fresh catalog).
In the Print module, switching between template presets stops after 2 - 3 switchs.
The last used preset is "stuck", and cannot be changed with a different preset until LR4 is closed and started again.

This reply was created from a merged topic originally titled
Print template presets not working in LR4.
Photo of Edward Macko

Edward Macko

  • 1 Post
  • 0 Reply Likes
The presets in Lightroom 4 do not work. I've trashed the preference files. When I relaunch they work 2 or 3 times then freeze up. I've trashed the old prests, made new ones....no help. Any ideas?

Running OSX 10.6.8 on a older Dual Core 2.66 GHz Intel with 5GB ram.

This reply was created from a merged topic originally titled
Lightroom 4 Print Preset Problem.