Lighroom public share causes collection to dissapear

  • 1
  • Problem
  • Updated 3 months ago
I have been a lightroom user since the first release. 

I have recently created a few collections in Lightroom Classic and synced them to the cloud, and then made them public. The public link was created and the access worked as expected.

I noticed a few hours later that one of the collections dissapeared on all my lightroom installation but the public share was still up. I did not manually delete the collection from my lightroom installation. I was not able to access the private link of the collection anymore to unshare it, or recreate the collection from the public share.

While I was chatting with Adobe support I clicked around and found  the private link to the missing shared collection in the section below the album section, but nested inside a "Photos" folder. (the other collections were top level albums in this section. 

I was then able to "Move into Albums" from this private link and the collection re-appeared in the lightroom classic installation.

Its not clear to me what happened. Is this a feature, or a bug ? 

How does one remove a collection from Lightroom, leave the public album up somehow and get it to nest under the "photos" album in the Shared Albums section ? 
Photo of Shiva Ramabadran

Shiva Ramabadran

  • 2 Posts
  • 0 Reply Likes
  • bemused

Posted 3 months ago

  • 1
Photo of Alex Dixon

Alex Dixon, Company Admin

  • 80 Posts
  • 47 Reply Likes
My guess is that this is related to our removal of flag & rating filters for shares. We did a one-time conversion of the shares, and what you're describing sounds like what would happen. You can learn more about the conversion here: https://helpx.adobe.com/lightroom-cc/kb/display-filters-removed.html