Library sync issue

  • 3
  • Problem
  • Updated 2 years ago
  • In Progress
The library doesn't work at all... I can create an item in the library but if I modfify an item the changes doesn't sync, the file save itself in the temp folder but never reach the cloud resulting no refreshing of the saved item in the library and the document wher it is used. 
Customer support have been warned and is aware of this problem but can't provide a resolution date for this issue. This is really annoying as we upgraded to CC2015 for this functionnality but we can't use it for now (it's been more than a month we contacted the support)...

Here is the report of the customer support to the advanced technician :
Customer change a button (stored in library) settings and save it > no change > if customer close Photoshop > Progress Barnot moving with the message "waiting for the sync"
Analysis > Product > Photoshop CC 2015 OS > PC win10 16go
Bomgar session 05/10/16 1 PM > Correct Workflow When customer create object > synchronization with the online library is very quick (a second) Customer change the color of a button > wait 5 minutes for the server to get the infos > same issue
No proxy server
Customer set the admin right to the Adobe folders to write and read
Photo of Vincent Wicky-Demaria

Vincent Wicky-Demaria

  • 2 Posts
  • 0 Reply Likes
  • frustrated

Posted 2 years ago

  • 3
Photo of Herve Desrosiers

Herve Desrosiers

  • 1 Post
  • 0 Reply Likes
This reply was created from a merged topic originally titled Photoshop: Library assets unable to edit after CC 2015.1.1.

The 2 computers that were updated with release 2015.1.1 have asset library issues: editing an asset creates a copy (in the temp files) instead of opening the asset. Consequently, edits are NOT saved to the asset in the library or to any file that uses this asset. PCs that are still on release 2015.0.1 work fine. Furthermore, when trying to quit the app, the "Waiting for Libraries" dialog freezes the process until Cancel is clicked.