Lightroom Classic: Library filter panel stops showing number of images in each category

  • 5
  • Problem
  • Updated 1 month ago
  • Acknowledged
  • (Edited)
I noticed recently that the Library filter panel stops showing the number of images in each category after some period of usage. In the attached screenshot you can see that there are no numbers against any of the metadata values. I can't work out how long it takes for them to stop showing but it appears to be anywhere between 5 and 20 minutes or so.

Normally, the total number of images is shown to the right of each value (second screenshot). When I first start my cataloguing session, the numbers are clearly visible. At some point in the session I realize they have gone.

I know that this did not happen until recently because I rely upon those numbers to conduct my key-wording. I suspect the problem has come in with the last Lightroom update.

To restore the numbers I have to exit and then return to Lightroom, as shown in the second screenshot.

Can you please resolve this problem as it does compromise the cataloguing/key-wording workflow?

No numbers:


Numbers re-appear after restarting LR:
Photo of Frank Rossi

Frank Rossi

  • 18 Posts
  • 4 Reply Likes
  • Annoyed

Posted 3 months ago

  • 5
Photo of Smit Keniya

Smit Keniya, Employee

  • 229 Posts
  • 110 Reply Likes
Official Response
Hi,

Thanks for sharing the details on reproducing this bug. I have been able to reproduce the issue. Bug has been logged as well.

Thanks,
Smit
Lightroom Classic CC Team
Adobe