Elements 13: Levels Adjustment not functioning

  • 1
  • Problem
  • Updated 4 years ago
  • Solved
  • (Edited)
The Levels Adjustment function quit working. When I installed Adobe Photoshop Elements 13, the Levels Adjustment worked, but has now quit making adjustments. What is the problem and how do I correct it? I work on a MacBookPro, OS Mavericks
Photo of Pat

Pat

  • 3 Posts
  • 0 Reply Likes

Posted 4 years ago

  • 1
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14550 Posts
  • 1893 Reply Likes
Does it give an error? Or does it now affect your image when you move the sliders?
Photo of Pat

Pat

  • 3 Posts
  • 0 Reply Likes
It doesn't give an error message. It just does not change the quality or the brightness of the photo at all.
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14550 Posts
  • 1893 Reply Likes
Do you have a layer selected with pixels on it? Can you post a screen shot of the entire scene with the image, all the Elements UI and level adjustment you're making?
Photo of Pat

Pat

  • 3 Posts
  • 0 Reply Likes
I think I have found the answer to my question of why I could not see a change when I used the adjustment levels slider. In preparing a photo, I saw that the 'Preview' box was unchecked in the levels window. In checking the 'Preview' I could see clearly that the slider got results.

Thank you for taking time to answer my post.
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14550 Posts
  • 1893 Reply Likes
Excellent. Glad you figured it out.