Camera Raw 12.3: Level tool does not align with the cross hair

  • 1
  • Problem
  • Updated 4 weeks ago
  • Acknowledged
  • (Edited)
Since the update to the latest version of camera raw, when selecting the crop tools then level tool, with precise cursors activated then the alignment line does not align with the centre of the cross hair, making it difficult to align the image correctly
Photo of Richard Shepherd

Richard Shepherd

  • 3 Posts
  • 0 Reply Likes
  • frustrated

Posted 4 weeks ago

  • 1
Photo of Todd Shaner

Todd Shaner, Champion

  • 2003 Posts
  • 673 Reply Likes
On my Windows 10 system with Camera Raw  12.3 a horizontal alignment line drops down very slightly below the cross hair placement position. However, placing the line so it appears parallel to the horizontal object in the picture levels properly.

In the below example the cursor was placed at the top of the brown area. When the line was drawn it dropped slightly below that edge. Is that what you're seeing?


Photo of Richard Shepherd

Richard Shepherd

  • 3 Posts
  • 0 Reply Likes
Yeah that's what im seeing, obviously its hard to know exactly where you're placing when its offset
Photo of Todd Shaner

Todd Shaner, Champion

  • 2003 Posts
  • 673 Reply Likes
OK, I've entered a bug report. Anyone else landing here with a Mac system please let us know if you are seeing the same issue. Thank you.
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 7716 Posts
  • 1779 Reply Likes
Todd, do you have the bug number handy?
Photo of Todd Shaner

Todd Shaner, Champion

  • 2003 Posts
  • 673 Reply Likes
Rikk, I put it in Private Tags - CR-4199611. Let me know if you need anything else.
(Edited)
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 7716 Posts
  • 1779 Reply Likes
Looks like you may be missing a digit?  Needed another 1 on the end!
(Edited)
Photo of Todd Shaner

Todd Shaner, Champion

  • 2003 Posts
  • 673 Reply Likes
Sorry, copy & paste error. I've updated the number above. ;>)