Photoshop: How do you turn off Auto-Expanded Layer FX?

  • 1
  • Question
  • Updated 7 years ago
  • Answered
  • (Edited)
When I copy (option + drag) layer FX from one layer to the next, the new set auto-expands. Would love a way to turn this off.
Photo of Ross McCord

Ross McCord

  • 5 Posts
  • 0 Reply Likes
  • confident

Posted 7 years ago

  • 1
Photo of Ross McCord

Ross McCord

  • 5 Posts
  • 0 Reply Likes
Perfect. Thanks! Another moderator had mentioned this was not an option. Thanks for pointing it out.
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14190 Posts
  • 1787 Reply Likes
My bad. I thought it wasn't working when dragging to copy existing effects.