Photoshop: Layer styles using advanced blending options don't work after restart/reload in CC 2014.1

  • 1
  • Problem
  • Updated 3 years ago
  • Solved
  • (Edited)
I've run into a problem with Layer Styles in CC 2014.1.0 running on Mac Mavericks.

I place a new layer over a colored, textured background layer. I click the FX button and choose Blending Options. Then I drag the Sliders under the BLEND IF: GREY section until some of the background shows through. Now I go to the Styles panel and click to save the new style. The style works great on new layers until I quit Photoshop. When I do, the style is still in the styles panel, but when I click to add it to the layer, it doesn't show up.

If I save the style out of Photoshop before I quit, and load it back in after, it still doesn't work. Interestingly enough, however, if I take that saved style and load it into Photoshop CS5, it DOES work.

This problem doesn't occur with any other options. Only the Blending Options won't take. If I add Blending options plus drop shadow, the drop shadow still take, but the blending Options won't.

Finally, when I load in styles that were created in CS5 that use the advanced blending options, they work just fine in CC2014.

I have reset my preferences, which deleted all my styles. I started from scratch and it still happens.

Thanks for any insight!
Photo of cranberry

cranberry

  • 13 Posts
  • 2 Reply Likes

Posted 4 years ago

  • 1
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14620 Posts
  • 1946 Reply Likes
Official Response
This should be fixed in the Photoshop CC (2015) update.