Latin words with text tool usage

  • 1
  • Problem
  • Updated 9 months ago
Merged

This conversation has been merged. Please reference the main conversation: Photoshop CC 2019: How do I turn off "Fill new type with placeholder text"?

since I updated to photoshop 2019 i experience the same problem everytime i try using the text tool. as soon as the tool is selected it opens a text box but the are already words in it which I have to erase. it seems to be Latin. has anyone else experienced this?
Photo of Mark Aiosa

Mark Aiosa

  • 2 Posts
  • 0 Reply Likes

Posted 9 months ago

  • 1
Photo of Dennis Nisbet

Dennis Nisbet

  • 78 Posts
  • 49 Reply Likes
You do not have to erase this, it automatically goes away when you start typing. Think of it as a place holder. 
Photo of Ronald Keller

Ronald Keller

  • 29 Posts
  • 13 Reply Likes
As Dennis replied it's placeholder text but if you don't like this you can disable it in Preferences >Type > uncheck Fill new type layers with placeholder text
Photo of Mark Aiosa

Mark Aiosa

  • 2 Posts
  • 0 Reply Likes
Thanks, that works for me
Photo of David

David, Official Rep

  • 3286 Posts
  • 525 Reply Likes
Howdy Mark,

What you're seeing is sample text, specifically Lorem Ipsum, which is faux Latin.  This feature was added recently to help novice users and, as Ronald pointed out, it can be disabled via your Preferences.

Thanks,
David

This conversation is no longer open for comments or replies.