Last version of lightroom won't import

  • 1
  • Problem
  • Updated 3 years ago
I have lightroom standalone and skipped the 6.2 version to avoid the problems but 6.3 is worse as I cannot import anything. It will just
-show no preview, which is anoying ahen importing phots
-hang there for ever (after 5 hours the first photo is stil not imported , you can stop the import process but nothing at all get imported) I tried 5 times and it all ends up the same .
-won't close.
If you quit the application the windows just closes but not the process, so if you try to reopen the application nothing happens at all. You have to kill lightroom process to quit it affectively, so the soft became completely useless.
I am using windows 10 on a core i5 with 16Gigabit ram and 1 to ssd
Hope this can help solve the issue quickly
regards
Photo of Babar_e

Babar_e

  • 138 Posts
  • 23 Reply Likes

Posted 3 years ago

  • 1
Photo of Gregory De Santis

Gregory De Santis

  • 1 Post
  • 0 Reply Likes
Lightroom > Help > Sign In (with your Adobe ID). Restart the synch/import process. Worked for me. Cheers - Greg
Photo of Simon Chen

Simon Chen, Principal Computer Scientist

  • 1452 Posts
  • 454 Reply Likes
Try update to Lr 6.4.